Windows 7 Forums

Showing results 1 to 25 of 56
Search took 0.01 seconds.
Search: Posts Made By: fleamour
Forum: Drivers 27 Dec 2013
Replies: 5
Views: 431
Posted By fleamour
You were indeed correct fine Sir! What's more...

You were indeed correct fine Sir! What's more driver seems stable when slept overnight.
Forum: Drivers 26 Dec 2013
Replies: 5
Views: 431
Posted By fleamour
Maybe I'm overcomplicating things & going about...

Maybe I'm overcomplicating things & going about it tits over arse. Have installed official Realtek driver & hope it sticks next boot. Not sure if already tried this? I'll soon let you know. Thanks...
Forum: Drivers 26 Dec 2013
Replies: 5
Views: 431
Posted By fleamour
Manually Delete Drivers?

I've tried a 7 Forums Guide to delete drivers from an elevated command prompt. Access is denied whether GUI or CMD window. Ideally I would like permission to delete from GUI. I want to use the mobo...
Forum: Performance & Maintenance 07 Feb 2012
Replies: 11
Views: 1,521
Posted By fleamour
False dawn... Damn.

False dawn... Damn.
Forum: Performance & Maintenance 07 Feb 2012
Replies: 11
Views: 1,521
Posted By fleamour
Simple solution in the end. Edimax driver poorly...

Simple solution in the end. Edimax driver poorly written. Had to check "Delete driver software for this device" box when rolling back from Edimax driver to basic MS driver. The old Edimax driver...
Forum: Performance & Maintenance 13 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
I think it is a MS service as have clean booted...

I think it is a MS service as have clean booted with all non MS services & no joy. Still drops connection when resuming from sleep. Thinking of diagnostic start up but need to know what MS service...
Forum: Performance & Maintenance 10 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
50th post. No solution: Tried all manner of...

50th post. No solution:

Tried all manner of network jiggery pokery...In the end thought Comodo Fire Wall was the culprit, but no...
Forum: Performance & Maintenance 10 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
Only thing left to try is disable FW & AV, in...

Only thing left to try is disable FW & AV, in turn to see if there is some kinda conflict.

EDIT: I might as well go for the fiftieth post [talking to myself...]
Forum: Performance & Maintenance 10 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
Nothing works! Also, most annoyingly, there...

Nothing works!

Also, most annoyingly, there is no check box to delete driver when uninstalling network adaptor. Is this normal for Win 7?

Obviously not! My Ethernet driver has the check box,...
Forum: Performance & Maintenance 09 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
Problem is worse, happening every resume from...

Problem is worse, happening every resume from suspend now.

Have tried re-entering Google public DNS where the fields were blank, will try my ISP's DNS by setting to auto.

Have manually set...
Forum: Performance & Maintenance 09 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
Weeeelll...I set DNS to Google's public DNS yonks...

Weeeelll...I set DNS to Google's public DNS yonks ago. But upon checking network properties both DNS fields were blank (possibly an install changing settings.)

If above does not rectify will try...
Forum: Performance & Maintenance 09 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
Ran DSK CHK, volume was clean. Ran the Dr. Web...

Ran DSK CHK, volume was clean. Ran the Dr. Web uninstaller & left PC suspended over night. Resume was a lot quicker but still not as quick as when left suspended for a couple of hours; still.

As...
Forum: Performance & Maintenance 08 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
This should clean all remnants... Vista...

This should clean all remnants...

Vista Cannot Boot Cause "dwprot.sys" Missing - Dr.Web forum (http://forum.drweb.com/index.php?showtopic=303114&st=0&p=527637&#entry527637)
Forum: Performance & Maintenance 08 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
I am seeing these errors repeated in Event...

I am seeing these errors repeated in Event Viewer:

1 ~ Service Control Manager

The following boot-start or system-start driver(s) failed to load:
DwProt [This is repeated roughly around...
Forum: Performance & Maintenance 08 Jan 2012
Replies: 11
Views: 1,521
Posted By fleamour
Sluggish Resume From Suspend Then Network Goes Down

I find that after leaving my box in suspend overnight, it is very sluggish to resume. But after being online for the first 10 mins the network goes down & I have to run network diagnostics to fix. ...
Forum: Software 05 Oct 2011
Replies: 0
Views: 2,774
Posted By fleamour
Google Talk: Inbox Open in IE Not Default, Chrome

Hi

I have tried Googling this but not found a solution that works. Setting system wide defaults via control panel, I find they are already set. I have tried running in Compatibility Mode [Vista...
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
Re-ripped offending MP3 files. Copy & paste now...

Re-ripped offending MP3 files. Copy & paste now working!
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
No dice. All down to 1 corrupt file ~ Directory...

No dice. All down to 1 corrupt file ~ Directory not found error. Must be a dodgy copy or original file corrupt. Will try to copy original across again.
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
Three separate chunks copied over. Not ideal,...

Three separate chunks copied over. Not ideal, but there.

I originally copied music files from Ubuntu partition to Windows shared partition, maybe that has some weird properties, somehow?
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
Copying in chunks seems to be working, dayuuumn?!?

Copying in chunks seems to be working, dayuuumn?!?
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
Not sure what the hold up is? FreeCommander will...

Not sure what the hold up is? FreeCommander will also not copy, unless I'm just being thick?

Individual files will copy but not in bulk.
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
Best Free File Manager...

Best Free File Manager (http://www.techsupportalert.com/best-free-file-manager.htm#Quick_Selection_Guide)
Forum: General Discussion 30 May 2011
Replies: 27
Views: 14,914
Posted By fleamour
Is There an Upper File Size Limit on Copy/Cut & Paste?

Is there an upper file size limit on copy & paste function? I've tried to copy my music collection (16.5GB) via copy & paste & it just does nothing. Rebooting will result in copy dialogue window...
Forum: Virtualization 28 Apr 2011
Replies: 2
Views: 3,388
Posted By fleamour
Apparently this is perfectly normal. Right...

Apparently this is perfectly normal. Right clicking device will show it as working normally.
Forum: Virtualization 28 Apr 2011
Replies: 2
Views: 3,388
Posted By fleamour
Virtual XP Mode Unknown Device

I am running XP mode virtually under 7 & have yellow exclamation marked "Other devices" "Virtual PC Integration Device" showing in device manager. Anyone know what it is? I tried installing my...
Showing results 1 to 25 of 56

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33