Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: ceb
Forum: BSOD Help and Support 28 Feb 2011
Replies: 2
Views: 1,854
Posted By ceb
Sorry I forgot to attache it. Here it is

Sorry I forgot to attache it.

Here it is
Forum: BSOD Help and Support 28 Feb 2011
Replies: 2
Views: 1,854
Posted By ceb
Bsod usbhub.sys

I All,

Each time my dell vostro 1700 shuts down or suspends, close the lid, I get BSOD saying USBHUB.SYS error.

I have searched the web and got not results.

Any ideas

Cheers Clive,
Forum: Network & Sharing 25 Feb 2011
Replies: 4
Views: 1,411
Posted By ceb
Hi OS, Tried that still will not work. ...

Hi OS,

Tried that still will not work.

In the event log I have this :
Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network...
Forum: Network & Sharing 24 Feb 2011
Replies: 4
Views: 1,411
Posted By ceb
Hi Ken, Thank you for your quick respones. ...

Hi Ken,

Thank you for your quick respones.

I am having to switch between Wim 7 to do my works and XP Pro to email. On the same PC.

Here is what you requested:

C:\Users\Clive>ipconfig...
Forum: Network & Sharing 23 Feb 2011
Replies: 4
Views: 1,411
Posted By ceb
Lost Networks

HI All,

I have just upgraded my boardband to 50 MB. The installation engineer could not get my laptop connected. However I have 2 other laptops 1 running Vista Bus annd one running win 7 home...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App