Windows 7 Forums


Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: chris89
Forum: Installation & Setup 21 Jul 2014
Replies: 6
Views: 684
Posted By chris89
Yeah it's just a rig I got for free i have like 3...

Yeah it's just a rig I got for free i have like 3 Dual xeon systems and a couple triple sli lga 1366 xeon's .....

This is an old x86 3Ghz dual xeon with 4gb ram i was giving to someone who isn't a...
Forum: Installation & Setup 21 Jul 2014
Replies: 6
Views: 684
Posted By chris89
Yeah thanks that's what I thought. I have had a...

Yeah thanks that's what I thought. I have had a lot of experience with Raid0'ing drives on say the Intel ICH southbridges and the performance is always worth it. We did some tests and basically all...
Forum: Installation & Setup 21 Jul 2014
Replies: 6
Views: 684
Posted By chris89
Yeah see this is an old x86 dual xeon...

Yeah see this is an old x86 dual xeon workstation. Runs good no doubt but lacking sata ports. I know I could add a SATA III PCI-X 64bit card which has about 1GB/s coming and going bandwidth.

I...
Forum: Installation & Setup 19 Jul 2014
Replies: 6
Views: 684
Posted By chris89
How to setup windows boot parition to load from dynamic stripe array?

I'd like to have the OS on a Striped Raid Array, because I care very much for peak I/O performance.

The system does not have a hardware raid controller. I'm using IDE drives 3 x 80gb to be exact....
Forum: General Discussion 02 Jul 2014
Replies: 3
Views: 509
Posted By chris89
The whole system is completely stable and 80C is...

The whole system is completely stable and 80C is only after 8 hours of intelburntest.

I never see 50C on a regular basis. It's normally at 29C so that 80C is intense stress testing.

Anyway I...
Forum: General Discussion 01 Jul 2014
Replies: 3
Views: 509
Posted By chris89
Random freezing in-game or on desktop issues

I have an i7 930 @ 4.2ghz and 6GB ddr3-1600, a couple Raid0's on the X58's ICH10R, and 2 GTX 460's at 900Mhz in SLI.

I get complete lock-up's in game, one thing I notice is my volts droop to...
Forum: Performance & Maintenance 22 Jun 2014
Replies: 2
Views: 742
Posted By chris89
Working patch for 3.25gb usable out of 4.00gb?

This site explains it but I haven't been able to get anything to actually work...

I have kernel 6.1 (Build : 7601) apparently my kernel load version is 6.1.7601.17514

unawave dot...
Forum: Hardware & Devices 27 May 2014
Replies: 0
Views: 363
Posted By chris89
How to install win7x64 on single drive on silicone image 3112 raid?

I have sata set to raid, to get better i/o performance on an aging dual core. It's a single 320gb drive in port 0 (#1) out of 4 total sata ports.

It's a silicone image 3112A according it's 4.2.50...
Forum: BSOD Help and Support 02 Apr 2014
Replies: 1
Views: 394
Posted By chris89
ULi m1573 usb causing bsod win7 x64 help

It appears theres an issue with the usb driver causing bsods.

unplug all usbs or disable usb in bios no issue.

runehci.txt from ULi_Integrated220

The above file gives details and i want to...
Forum: Performance & Maintenance 10 Apr 2010
Replies: 9
Views: 5,933
Posted By chris89
Installs much quicker since the read/ write is...

Installs much quicker since the read/ write is around 30MB/s compared to the read data rate of a DVD-ROM. Wikipedia http://en.wikipedia.org/wiki/DVD has some interesting info on data speeds and they...
Forum: Performance & Maintenance 10 Apr 2010
Replies: 9
Views: 5,933
Posted By chris89
Does the older system have the BIOS option to...

Does the older system have the BIOS option to boot from a flash drive? A lot of "older" mainboards don't.[/QUOTE]

The bios detects the Sandisk 4GB Flash drive and i'm able to set it as a boot...
Forum: Performance & Maintenance 09 Apr 2010
Replies: 9
Views: 5,933
Posted By chris89
I'm having difficulty installing windows 7 from...

I'm having difficulty installing windows 7 from my flash drive on this older system. It says there's a problem with the bcd. It boots up great on my new system, how interesting... I could install...
Forum: Performance & Maintenance 07 Apr 2010
Replies: 9
Views: 5,933
Posted By chris89
i didn't update this thread since it seemed as if...

i didn't update this thread since it seemed as if no one cared. I'll get right on the x64 Windows 7 ultimate 3dmark06 benchmark. Only problem is the GPU will be changed to Geforce 9600GT.
Forum: Performance & Maintenance 17 Mar 2010
Replies: 9
Views: 5,933
Posted By chris89
Win 7 x86 vs x64 benchmark? POST UR RESULTS!

I'm in the mood to do some OS benchmarks.

SYSTEM
ASUS A8RMX-S
AMD AHTLON 64 3800+ (2.4GHZ)
2GB DDR333 DUAL CHANNEL MODE
NVIDIA GEFORCE 9600GT 512MB
WD2500YD SATA2 250GB 7200RPM

OPERATING...
Forum: Hardware & Devices 17 Mar 2010
Replies: 2
Views: 3,666
Posted By chris89
FIXED - Used Acronis True Image to backup only...

FIXED - Used Acronis True Image to backup only partition #2, Leaving the System reserved in tact. Deleted partition #2 from the disk. Then used acronis to recover using the backup, this time not...
Forum: Hardware & Devices 16 Mar 2010
Replies: 2
Views: 3,666
Posted By chris89
Attempting to repair boot failure?

I'm in the process of rebuilding the windows 7 bootloader. After trying command 4 it says (Scanning all disks for windows installations. Successfully scanned windows installations. Total...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33