Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: BEM
Forum: Hardware & Devices 04 May 2010
Replies: 12
Views: 27,808
Posted By BEM
Try 'Manage Audio Devices' then click on the tab...

Try 'Manage Audio Devices' then click on the tab 'Recording'
You should see two microphones - One says 'Default Device' - the other says 'Currently unavailable' (if this is not the case then "Right...
Forum: Hardware & Devices 04 May 2010
Replies: 6
Views: 2,609
Posted By BEM
If it helps, the front USB ports may be connected...

If it helps, the front USB ports may be connected by a non-powered hub (the power to each USB port is too low).
Connecting via a powered hub may work (or just trail a USB extension cable from the...
Forum: Hardware & Devices 04 May 2010
Replies: 5
Views: 47,894
Posted By BEM
I got the Mustek 1200UB scanner working in Vista...

I got the Mustek 1200UB scanner working in Vista by connecting an old hard drive from an XP installation and searching for the driver on that drive - This doesn't work in Windows 7
If you upgrade a...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33