Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: AOTA
Forum: Hardware & Devices 22 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
THANK YOU! this worked perfectly! I now have my...

THANK YOU! this worked perfectly! I now have my old drive back!

Thank you Barefootkid and Docbrown for all your help!
Forum: Hardware & Devices 22 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
No, this was a third-party drive I bought...

No, this was a third-party drive I bought separately. I have been using it for over a year now with no problems. I only started having issues with it when I upgraded to x64 bit windows.

For the...
Forum: Hardware & Devices 15 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
any reply yet?

any reply yet?
Forum: Hardware & Devices 14 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
this...

this (http://i307.photobucket.com/albums/nn298/cooldog555/hddprt1.png) is what happens
Forum: Hardware & Devices 14 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
OK, so i switched around the cables, and now its...

OK, so i switched around the cables, and now its kind of working... a new drive is now showing up, with the drive letter of the original, but its not showing up in disk manager, and the original...
Forum: Hardware & Devices 14 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
One is SATA the other is an external HDD so im...

One is SATA the other is an external HDD so im not sure.

does this mean I can re-install win7 just make sure the drive is disconnected? or does it mean I am stuck with this drive since I had it...
Forum: Hardware & Devices 14 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
Yeah, I noticed that. I dont remember it being...

Yeah, I noticed that. I dont remember it being that way before, and have not found any way to make it not be set as a recovery.

I remember when I was upgrading, I had some issues, and had to...
Forum: Hardware & Devices 14 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
Yeah, I forgot about that. see my above post for...

Yeah, I forgot about that. see my above post for the updated info.
also, model # is: WD6400AAKS
Drive is SATA
Forum: Hardware & Devices 14 May 2011
Replies: 17
Views: 2,032
Posted By AOTA
Old working slave drive no longer showing up

I recently upgraded windows 7 to x64, and now my slave drive is no longer showing up in My Computer. It shows up in the bios, and in Disk manager.

I have tried assigning it a drive letter, but my...
Forum: Hardware & Devices 15 Jan 2011
Replies: 7
Views: 4,055
Posted By AOTA
Ether way its all fixed now. was able to recover...

Ether way its all fixed now. was able to recover all my files and get the drive working again. no problems since.
Forum: Hardware & Devices 15 Jan 2011
Replies: 7
Views: 4,055
Posted By AOTA
the thing is, it did show up in my computer, but...

the thing is, it did show up in my computer, but it would not let me format it, open it or edit it in any way... although that does sound like it might have been part of th problem.
Forum: Hardware & Devices 15 Jan 2011
Replies: 7
Views: 4,055
Posted By AOTA
i used a hard drive recovery software to...

i used a hard drive recovery software to re-format it so that it would show up. never found out an easy way to fix it.
Forum: Hardware & Devices 22 Nov 2010
Replies: 7
Views: 4,055
Posted By AOTA
Remount hard drive?

I recently tried to convert one of my hard drives from a FAT32 to a NTFS drive. during this process, CONVERT said it needed to unmount the drive, and i said yes. however, the process never finished...
Forum: Windows Updates & Activation 14 Nov 2010
Replies: 3
Views: 4,098
Posted By AOTA
thanks, the rollback worked! should have realized...

thanks, the rollback worked! should have realized it was a driver and not an actual update /facepalm
Forum: Windows Updates & Activation 13 Nov 2010
Replies: 3
Views: 4,098
Posted By AOTA
Update shows in history, but not in installed updates

Ok, so recently, i installed an optional update through Windows update on to my Windows 7 Home Premium 32bit system. When i logged on, i noticed that my netgear wireless internet card was no longer...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33