Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: erosennin
Forum: Sound & Audio 19 Nov 2010
Replies: 5
Views: 2,887
Posted By erosennin
Cheers. Even after installing the Creative Audigy...

Cheers. Even after installing the Creative Audigy had same problem.
Forum: Sound & Audio 19 Nov 2010
Replies: 5
Views: 2,887
Posted By erosennin
I did download the drivers, but no sound comes...

I did download the drivers, but no sound comes out. Just a bumf when starting and shutting down windows.
Forum: Sound & Audio 19 Nov 2010
Replies: 5
Views: 2,887
Posted By erosennin
Hardware Detected but no sound

Hi guys,

I desperately need some help. All of a sudden I'm not getting any sound from my system. I have an Asus Xonar D2 installed, windows recognizes it but no sound comes out. Connected...
Forum: Sound & Audio 29 Dec 2009
Replies: 0
Views: 2,798
Posted By erosennin
HDMI Audio Problem

Hi Guys,

I have an asus mobo with intel CPU onboard, which has nvidia ION as a GPU. The system is connected to a Sharp Aquos via a Marantz amplifier via HDMI.

I get Video but partial audio. I...
Forum: Software 23 Oct 2009
Replies: 6
Views: 3,231
Posted By erosennin
To be honest I'm considering such a drastic...

To be honest I'm considering such a drastic action.
Forum: Software 23 Oct 2009
Replies: 6
Views: 3,231
Posted By erosennin
Programs not working after upgrade.

Hi guys,

Many programs that were installed are not working after upgrading to windows 7.

Namely Firefox, Thunderbird, Megaupload etc etc.
I tried re-installimg some of the programs, but...
Forum: Installation & Setup 22 Oct 2009
Replies: 3
Views: 1,363
Posted By erosennin
Solved. It seems a wireless driver was the...

Solved.

It seems a wireless driver was the culprit, even though I had no wireless installed. mfpvbus.sys, download Autoruns, find it under startup and delete it.

Looks like the upgrade is...
Forum: Installation & Setup 22 Oct 2009
Replies: 3
Views: 1,363
Posted By erosennin
Upgade problems

Hi I have just received my 7 Ultimate Retail CD, I'm trying to upgrade my Vista 64 ultimate to 7 ultimate 64.

When getting to the first restart, I got a blue screen. I uninstalled GPU drivers and...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33