Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: honglo6
Forum: Network & Sharing 10 Feb 2011
Replies: 5
Views: 3,265
Posted By honglo6
Router just got reset so now I am back to this...

Router just got reset so now I am back to this problem again.
Any one still have any ideas??
Forum: Network & Sharing 09 Feb 2011
Replies: 5
Views: 3,265
Posted By honglo6
What I had to do was, I had to buy another...

What I had to do was, I had to buy another network card and used it to detect my router. Afterwards I disconnected it via the driver then removed it. Ever since it hasn't had this problem. I know it...
Forum: Network & Sharing 15 Mar 2010
Replies: 5
Views: 3,265
Posted By honglo6
I tried that but it still detects it as a WEP and...

I tried that but it still detects it as a WEP and not a WPA2. However, it works perfectly fine with the new linksys card. Would it be a driver issue for my old card?
Forum: Network & Sharing 09 Mar 2010
Replies: 5
Views: 3,265
Posted By honglo6
Win 7 detecting WPA2 as WEP

I am using a Linksys WRT160nv2, I recently clean installed windows 7 on my Vista desktop. I thought it would be my NIC having problems so I installed a linksys WMP600N. It worked for a while until I...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33