Windows 7 Forums

Showing results 1 to 25 of 195
Search took 0.01 seconds.
Search: Posts Made By: ascomputers
Forum: Hardware & Devices 4 Weeks Ago
Replies: 10
Views: 509
Posted By ascomputers
yes... bread boarded the mobo with minimum setup....

yes... bread boarded the mobo with minimum setup.

I've been on the ASUS website and think i might have an answer.

Will get my hands on an order chip tomorrow and see what happens.
Forum: Hardware & Devices 4 Weeks Ago
Replies: 10
Views: 509
Posted By ascomputers
there own ram and cpu. however, i have switched...

there own ram and cpu. however, i have switched the RAM and both 1600mhz and 1333mhz failed to work.

also tried components in gigabyte mobo and worked.
Forum: Hardware & Devices 4 Weeks Ago
Replies: 10
Views: 509
Posted By ascomputers
absolutely fine by me.. :) plugged in a...

absolutely fine by me.. :)

plugged in a graphics card which powered up (fan) but again no output to monitor.
switched cables using a VGA and then moved over to DVI-D
Cannot access the bios as...
Forum: Hardware & Devices 4 Weeks Ago
Replies: 10
Views: 509
Posted By ascomputers
switched out and used a 600w power supply... and...

switched out and used a 600w power supply... and still no post to monitor.

Be Quiet are a high end brand from my understanding be quiet! Silent PSU & Cooling for your PC (http://www.bequiet.com/en)
Forum: Hardware & Devices 4 Weeks Ago
Replies: 10
Views: 509
Posted By ascomputers
update on this. tried some 1333mhz RAM in the...

update on this. tried some 1333mhz RAM in the board but still no joy...
Forum: Hardware & Devices 4 Weeks Ago
Replies: 10
Views: 509
Posted By ascomputers
Asus h81m-c - no signal detected / no bleep error code

Hi all,

Having issues with a ASUS H81M-C motherboard which shows no signal detected on boot.

Equipment
ASUS H81M-C MOBO, CORSAIR XMS3 4GB RAM 1600MHZ, INTEL G3258 1150 CHIPSET, 120GB SSD, BE...
Forum: Hardware & Devices 05 Aug 2014
Replies: 5
Views: 428
Posted By ascomputers
cheers gents. I did ask the client about avast...

cheers gents. I did ask the client about avast and he admitted in the end that he had installed it but then uninstalled when i explained that he should not have 2 anti-viruses installed on his...
Forum: Hardware & Devices 22 Jul 2014
Replies: 5
Views: 428
Posted By ascomputers
no avast on the computer? unless the client...

no avast on the computer?

unless the client installed without my knowledge....

thanks will try.
Forum: Hardware & Devices 22 Jul 2014
Replies: 5
Views: 428
Posted By ascomputers
faulty driver currently on the kernel stack??

anyone seen the attached before?

error message reads - faulty driver currently on the kernel stack??

all help and comments appreciated before i start to run various solutions and try to resolve...
Forum: Hardware & Devices 24 Mar 2014
Replies: 3
Views: 427
Posted By ascomputers
yes sorry. post. Strange as i tried 2 x 1333Mhz...

yes sorry. post. Strange as i tried 2 x 1333Mhz modules one which i know works well and both times the computer booted up for 5 seconds before shutting down again.

however, as soon as i added...
Forum: Performance & Maintenance 23 Mar 2014
Replies: 4
Views: 599
Posted By ascomputers
might be worth running a virus scan and...

might be worth running a virus scan and malwarebytes (free) for your own piece of mind but other than that uninstalling and reinstalling firefox may resolve your issues.

also can you check that...
Forum: General Discussion 23 Mar 2014
Replies: 2
Views: 1,365
Posted By ascomputers
hi justabluejay, I would suggest that the...

hi justabluejay,

I would suggest that the laptop is on its way out and you are experiencing mobo problems a dead battery and that the monitor has gone. In which case the cost of repair and time...
Forum: Hardware & Devices 23 Mar 2014
Replies: 1
Views: 434
Posted By ascomputers
jo techhead287. i take it you have checked...

jo techhead287.

i take it you have checked the connectors from the mobo to the monitor?

also have you checked under device manager (Control Panel\System and Security\System) and display...
Forum: Performance & Maintenance 23 Mar 2014
Replies: 4
Views: 599
Posted By ascomputers
welcome to the forums kamchak, have you...

welcome to the forums kamchak,

have you installed any programs recently?

can you hit control / alt / delete and check your performance tab. is your CPU and RAM maxed out?
Forum: Hardware & Devices 23 Mar 2014
Replies: 2
Views: 497
Posted By ascomputers
Hi Milway, welcome to the forums. Can...

Hi Milway,

welcome to the forums.

Can you please check the device manager (Control Panel\System and Security\System) to see if you have any errors under network adapters

have you recently...
Forum: Hardware & Devices 23 Mar 2014
Replies: 3
Views: 427
Posted By ascomputers
Asrock h61-vg4 (ivy bridge & ddr3 1600 / sandy bridge & ddr 1333)

Hi all,

Just wanted to post this for anyone experiencing boot issues with the ASROCK H61-VG4.

SPEC
ASROCK H61-VG4
Celeron G1620(P0) Ivy Bridge 2.7GHz (1155 IVYBRIDGE / CHIPSET)
RAM 4GB...
Forum: General Discussion 18 Feb 2014
Replies: 3
Views: 308
Posted By ascomputers
excellent news. enjoy the benefits of SSD.! ...

excellent news.

enjoy the benefits of SSD.! :)
Forum: Hardware & Devices 06 Feb 2014
Replies: 3
Views: 436
Posted By ascomputers
sounds like the drive has failed. :(

sounds like the drive has failed. :(
Forum: General Discussion 06 Feb 2014
Replies: 4
Views: 491
Posted By ascomputers
how old is the laptop? considered SSD...

how old is the laptop?

considered SSD upgrade time? might be worth the investment.. :) and give you some extra years out of it.

http://www.newegg.ca/Product/Product.aspx?Item=N82E16820239046
Forum: General Discussion 06 Feb 2014
Replies: 3
Views: 319
Posted By ascomputers
:) glad to be of help. if you could kindly close...

:) glad to be of help. if you could kindly close the discussion and others will use this as reference in future.

all the best.
Forum: Drivers 06 Feb 2014
Replies: 4
Views: 872
Posted By ascomputers
whats the printer make model please? bit of...

whats the printer make model please?

bit of lost in translation happening between the UK & US boarders. dial up in the UK means 56kbps. we state broadband over here.

sorry about that :o
Forum: General Discussion 06 Feb 2014
Replies: 3
Views: 308
Posted By ascomputers
hi hardwire... welcome to the windows 7 forums. ...

hi hardwire... welcome to the windows 7 forums.

install the OS on your SSD (NICE!!) and see how much space you have. can i ask the capacity of the SSD? windows 7 usually takes 20gb.

i run my...
Forum: General Discussion 06 Feb 2014
Replies: 2
Views: 409
Posted By ascomputers
hi tgmoore. welcome to the forums. possible...

hi tgmoore. welcome to the forums.

possible hard drive failure or ram issue. how olds the laptop?
Forum: System Security 06 Feb 2014
Replies: 1
Views: 559
Posted By ascomputers
lovely! thank you. :)

lovely! thank you. :)
Forum: Drivers 06 Feb 2014
Replies: 4
Views: 872
Posted By ascomputers
hi groze. welcome to the forums. what...

hi groze. welcome to the forums.

what anti-virus are you using if any?

you also mention that you are on dialup? so are you allowing enough time for windows to download the necessary updates?...
Showing results 1 to 25 of 195

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33