Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: markhilljanobas
Forum: Drivers 19 Jan 2011
Replies: 3
Views: 2,571
Posted By markhilljanobas
i guess so...... coz ive googled all sorts of...

i guess so...... coz ive googled all sorts of answer and nothing is coming up... guess ihave to update my vga.. big thanxx john and 13
Forum: Graphic Cards 18 Jan 2011
Replies: 3
Views: 4,427
Posted By markhilljanobas
hey how bout this.. i used to have the same...

hey how bout this.. i used to have the same problem with my 64bit windows 7 ultimate vga driver when i thought i loaded everything i was wrong..... ill send you the software that i have use...if i...
Forum: Drivers 18 Jan 2011
Replies: 3
Views: 2,571
Posted By markhilljanobas
XP & 7 Ultimate x86[32bit] video card issues...

i have installed dual boot with my pc XP 32bit and 7 Ult 32bit and a PCIE ait radeon x1600 with 512Mb memory..

problem is when i boot with 7 my video graphic card in "dxdiag" registers about 1200+...
Forum: Drivers 18 Jan 2011
Replies: 2
Views: 1,779
Posted By markhilljanobas
you've done it right. problem is der is no auto...

you've done it right. problem is der is no auto driver with windows xp...

if you want to install dual boot with your pc install first the earlier type of windows e.g. xp first and then 7 into...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33