Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: glen4cindy
Forum: Music, Pictures & Video 22 Jul 2009
Replies: 20
Views: 5,302
Posted By glen4cindy
Installing QuickTime solved this problem. Thanks...

Installing QuickTime solved this problem. Thanks for all the replies.
Forum: Music, Pictures & Video 22 Jul 2009
Replies: 20
Views: 5,302
Posted By glen4cindy
I've had problems with many different types of...

I've had problems with many different types of video files, not just .mov files. I am fairly well versed in computer use and have installed many different typs of OS's over the years. I did not have...
Forum: Music, Pictures & Video 21 Jul 2009
Replies: 20
Views: 5,302
Posted By glen4cindy
Cannot play many videos with Media Player

Ever since I updated my laptop with 7 RC, I have not been able to play many types of video files. One example is this link:
...
Forum: General Discussion 13 May 2009
Replies: 35
Views: 9,614
Posted By glen4cindy
Windows 7 Beta FAST, 7 RC SLOW

Cannot understand this.

The Beta version was BLAZING fast on one of my PC's. Windows 7 is CRAWLING so slow, I am going to put Vista back on it.

I did a CLEAN install too.

I would not think...
Forum: Software 07 May 2009
Replies: 319
Views: 72,771
Posted By glen4cindy
I've been using Avast Home which is free. Seems...

I've been using Avast Home which is free. Seems to be working well.
Forum: General Discussion 06 May 2009
Replies: 2
Views: 1,392
Posted By glen4cindy
That's exactly what I was afraid of! This is...

That's exactly what I was afraid of!

This is hands down one of the best laptops I have ever seen.

It picks up even the weakest of wireless signals. I can "see" lots of my neighbor's WAP's that...
Forum: Sound & Audio 06 May 2009
Replies: 10
Views: 22,870
Posted By glen4cindy
Have you tried running Windows Update? It...

Have you tried running Windows Update?

It might be a driver issue and another user suggested I run WU because doing that fixed his audio issue.

I went to the the sticky thread at the beginning...
Forum: General Discussion 06 May 2009
Replies: 53
Views: 5,053
Posted By glen4cindy
I like how fast it is. I loaded it on a 1.5...

I like how fast it is.

I loaded it on a 1.5 GHz machine with less than 1 Gig of RAM to start with, just to see what would happen, and it runs really fast, even on this machine that is not even...
Forum: General Discussion 06 May 2009
Replies: 2
Views: 1,392
Posted By glen4cindy
Will my Toshiba Labtop run Windows 7?

It will NOT run Vista due to video drivers.

My laptop has ATI Radeon 9000 video, and there is much discussion on the internet regarding Vista drivers, but, according to the manufacturer there will...
Forum: Sound & Audio 06 May 2009
Replies: 4
Views: 1,564
Posted By glen4cindy
Ahh, I see. Well, I went to the link shown...

Ahh, I see.

Well, I went to the link shown in the sticky at the beginning of this thread and installed 2.22 Vista drivers and now it's working.

I'll take your advice and run Windows Update...
Forum: Sound & Audio 06 May 2009
Replies: 4
Views: 1,564
Posted By glen4cindy
I tried that first and it said my drivers were up...

I tried that first and it said my drivers were up to date.

It shows Microsoft 6.1.7100.0 dated 4/21/2009

I'm in the process of downloading drivers from the Realtek site 2.22 I think they is the...
Forum: Sound & Audio 06 May 2009
Replies: 4
Views: 1,564
Posted By glen4cindy
No Sound Now - Worked in 7 Beta

I have a Compaq Presario that I have been running the Beta on since it was released to the general public.

I just did a clean install of 7 RC and now, the sound does not work.

It seems to have...
Forum: Sound & Audio 06 May 2009
Replies: 10
Views: 22,870
Posted By glen4cindy
I'm having the same problem on a Compaq Presario....

I'm having the same problem on a Compaq Presario.

It says "The headphones are NOT pluggled in".

The sound device on the PC is called High Definition Audio Device in the Device manager and it...
Forum: Software 25 Feb 2009
Replies: 319
Views: 72,771
Posted By glen4cindy
I've had no other printing problems. <yet>...

I've had no other printing problems. <yet> :D
Forum: Software 25 Feb 2009
Replies: 319
Views: 72,771
Posted By glen4cindy
I tried using my CD label printing software,...

I tried using my CD label printing software, Memorex Expressit 2.2 SE. It installs just fine, and runs just fine, but when I try to print, the program locks up and I have to open the task manager...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33