Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: DPNHOPE
Forum: Browsers & Mail 07 Dec 2012
Replies: 5
Views: 1,075
Posted By DPNHOPE
have you re-installed from an earlier dated...

have you re-installed from an earlier dated automatic save.should re-set your comp to an earlier version if you have that on.thats if your comp does that.i have win 7 and it works for me.i had at one...
Forum: Browsers & Mail 07 Dec 2012
Replies: 5
Views: 1,075
Posted By DPNHOPE
adverts on my fb page.

How do i get rid of adverts appearing on my facebook page?:confused:
Forum: Gaming 07 Dec 2012
Replies: 60
Views: 206,051
Posted By DPNHOPE
doesnt work

doesnt work
Forum: Gaming 07 Dec 2012
Replies: 18
Views: 8,904
Posted By DPNHOPE
aoe

me too. ive just installed both kings and conquerors only to find they wont run.:sa:
Forum: Gaming 07 Dec 2012
Replies: 1
Views: 1,128
Posted By DPNHOPE
ago of empires 2 the conquerors expansion.

My windows 7 premium 64 bit comp will install age of empires but refuses to run the game . I've tried adjusting the resolution and coloure bit but still no good.does anyone have any solutions to...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33