Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Bill Marsh
Forum: Browsers & Mail 25 Jan 2014
Replies: 1
Views: 1,163
Posted By Bill Marsh
Chrome browser settings in Spanish! Want to change to English

Did a fresh install of Chrome hoping to clear some spellcheck errors.

When I restarted the new install, my toolbar and "wrench settings" are in Spanish. Browser is in English. Went to "Advanced...
Forum: General Discussion 24 Feb 2012
Replies: 2
Views: 927
Posted By Bill Marsh
Strange error in Windows 7 Professional -- RawPath???

Having a weird thing showing up in my Glary Utilities as it is doing a registry check. It finds and supposedly fixes something to do with RawPath. :confused:

I get a message like "Section:...
Forum: General Discussion 02 Nov 2011
Replies: 4
Views: 2,468
Posted By Bill Marsh
Thank you Dreamer. I am running scan. About three...

Thank you Dreamer. I am running scan. About three hours after I posted, I received a call from Iyogi tech support supervisor. He said that he and his staff felt "very strongly" about my post....
Forum: General Discussion 31 Oct 2011
Replies: 4
Views: 2,468
Posted By Bill Marsh
iyogi sneaky tech support? BAD Karma?

I was having a problem with Windows 7 running slowly, so I did a Google search. The first link popped up as "Microsoft Tech Support for Windows 7". I called the 800 phone number and got a woman,...
Forum: Backup and Restore 18 Sep 2011
Replies: 4
Views: 1,918
Posted By Bill Marsh
Want to backup uncompressed image files?

I have a large number of image files on my C: Drive. 337,000 files. Many are duplicates. I want to back these up to a new drive and edit them there. Is there a way of doing this with Windows 7...
Forum: Graphic Cards 01 Jun 2010
Replies: 1
Views: 2,936
Posted By Bill Marsh
nVidia display and Win 7 crash solved

I was having a problem with the display crashing when using an EVGA 9600GT 512mb card. I would get a display crash as the Win 7 "Welcome" screen was initializing. Computer kept running, but no...
Forum: Network & Sharing 01 Jun 2010
Replies: 3
Views: 2,040
Posted By Bill Marsh
Somehow found a solution. The nVidia...

Somehow found a solution.

The nVidia drivers were causing my Win 7 system to crash the display. So I removed EVERYTHING that had nVidia's name on it. Unfortunately the nForce network drivers...
Forum: Network & Sharing 10 May 2010
Replies: 3
Views: 2,040
Posted By Bill Marsh
Thank you Greg, I will try this and get back...

Thank you Greg,

I will try this and get back with results. The Troubleshooter could not find the problem. Will uninstall and reinstall Network Adapters.

Uncertain how I can access optional...
Forum: Network & Sharing 08 May 2010
Replies: 3
Views: 2,040
Posted By Bill Marsh
Dual boot XP and Win7. No network connections Win 7??

I have been having a conflict with Win7 and nVidia 9600gt. Latest firmware. Problem possibly worsened by just-installed Synology DS209 NAS.

Win7 boots, then black screen, right after weird colors...
Forum: Graphic Cards 09 Nov 2009
Replies: 21
Views: 131,060
Posted By Bill Marsh
Also worked for me. Thanks for posting the fix.

Also worked for me. Thanks for posting the fix.
Forum: Media Center 04 Nov 2009
Replies: 4
Views: 10,105
Posted By Bill Marsh
Blah, Hoping you may be the same poster in...

Blah,

Hoping you may be the same poster in another fourm with a similar name. I have a Westinghouse 37" LVM-37w3se connected through a VGA cable. I also have a DVI cable that I may try.

I am...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33