Windows 7 Forums

Showing results 1 to 25 of 89
Search took 0.01 seconds.
Search: Posts Made By: 5Clint7
Forum: Chillout Room 08 Jul 2014
Replies: 1,792
Views: 78,954
Posted By 5Clint7
324716 I thought this was neat.

324716
I thought this was neat.
Forum: Chillout Room 11 Jun 2014
Replies: 1,792
Views: 78,954
Posted By 5Clint7
321317

321317
Forum: Chillout Room 11 May 2014
Replies: 1,792
Views: 78,954
Posted By 5Clint7
317432

317432
Forum: Chillout Room 03 May 2014
Replies: 1,792
Views: 78,954
Posted By 5Clint7
316338

316338
Forum: Chillout Room 23 Apr 2014
Replies: 1,792
Views: 78,954
Posted By 5Clint7
Don't see anything!

Don't see anything!
Forum: Chillout Room 12 Apr 2014
Replies: 1,792
Views: 78,954
Posted By 5Clint7
Advertising

Truth in advertising.
313568
Forum: Microsoft Office 12 Jul 2013
Replies: 1
Views: 726
Posted By 5Clint7
It is installed now. MS just updated their site.

It is installed now. MS just updated their site.
Forum: Microsoft Office 12 Jul 2013
Replies: 1
Views: 726
Posted By 5Clint7
KB2817491 update

I have MS Office 2013 installed on my PC. It is set for automatic updates. There is an update (KB28177491) at the MS website. Download Update for Microsoft Office 2013 (KB2817491) 32-Bit Edition...
Forum: Chillout Room 18 Apr 2013
Replies: 1,792
Views: 78,954
Posted By 5Clint7
Good one!!!

Good one!!!
Forum: Chillout Room 18 Apr 2013
Replies: 1,792
Views: 78,954
Posted By 5Clint7
What happened to global warming and climate...

What happened to global warming and climate change?
Forum: Software 17 Dec 2012
Replies: 1
Views: 514
Posted By 5Clint7
Collage Maker

I just got a great photo program. I thought I would share with you. It's a collage maker. Photo collage maker - Amazing, Affordable and simple photocollage Software. Download Now!...
Forum: System Security 12 Dec 2012
Replies: 3
Views: 759
Posted By 5Clint7
I have that problem fixed. It was the web site....

I have that problem fixed. It was the web site. When I called back, They told me they were working on it.
Forum: Browsers & Mail 06 Dec 2012
Replies: 5
Views: 657
Posted By 5Clint7
I could send mail with out attachments and...

I could send mail with out attachments and smaller attachments. I could send the attachment with Chatmoss's web mail. I did use proper settings in WLM and that worked, but my email were not being...
Forum: Browsers & Mail 06 Dec 2012
Replies: 5
Views: 657
Posted By 5Clint7
OK, Got it fixed. Under Mail Options, Advanced...

OK, Got it fixed. Under Mail Options, Advanced Tab, change Sever Time Out from 1 minuet to 5 minuets. Happy Camper. :) I don't know why, when it wasn't scanning outgoing????
Forum: Browsers & Mail 06 Dec 2012
Replies: 5
Views: 657
Posted By 5Clint7
The reason they look odd, is that they go through...

The reason they look odd, is that they go through the AVG mail scanner. It's been working OK like that for about a year. I just noticed it yesterday when I tried to forward an e-mail. The ISP is...
Forum: Browsers & Mail 06 Dec 2012
Replies: 5
Views: 657
Posted By 5Clint7
Attachments in WLM

I can receive, but can't send a 4 meg. .WMV attachment in WLM 2012. The ISP says I have a 25 meg. limit. I have AVG anti virus scanner and Spybot Search and Destroy spy ware scanner. I have looked at...
Forum: System Security 02 Dec 2012
Replies: 3
Views: 759
Posted By 5Clint7
I know that I should have, but I didn't do it. I...

I know that I should have, but I didn't do it. I have done so many things since, That it wont work now. But thanks for the reply.

Clint
Forum: System Security 02 Dec 2012
Replies: 3
Views: 759
Posted By 5Clint7
Security questions

I installed Spy-bot Search & Destroy ver 2 on my PC. It really screwed it up. I couldn't find a place to undo it. I uninstalled it. I fixed some of the problems. The problem I have now is, I have a...
Forum: Performance & Maintenance 16 Nov 2012
Replies: 12
Views: 955
Posted By 5Clint7
Thanks pbcopter, I think it's fixed now. I...

Thanks pbcopter, I think it's fixed now. I installed the latest update and deleted the folders again. It's been around a week now and none have come back. Thanks again. I wonder why that don't come...
Forum: Performance & Maintenance 12 Nov 2012
Replies: 12
Views: 955
Posted By 5Clint7
No. I have ver. 2011 Build 15.4.3555.0308 I just...

No. I have ver. 2011 Build 15.4.3555.0308 I just downloaded that in May.

I thought that was the latest ver. I went to the web site and downloaded it again. They don't tell you which ver. it is. I...
Forum: Performance & Maintenance 12 Nov 2012
Replies: 12
Views: 955
Posted By 5Clint7
I have deleted the 815 folders. Now they are...

I have deleted the 815 folders. Now they are starting to come back. Any ideas?

Thanks Clint
Forum: Performance & Maintenance 08 Nov 2012
Replies: 12
Views: 955
Posted By 5Clint7
I have the latest ver. Would that have deleted...

I have the latest ver. Would that have deleted the older ones?
Forum: Performance & Maintenance 08 Nov 2012
Replies: 12
Views: 955
Posted By 5Clint7
When I Goggled them, the only 2 results I got...

When I Goggled them, the only 2 results I got were mine and your post.
Forum: Performance & Maintenance 07 Nov 2012
Replies: 12
Views: 955
Posted By 5Clint7
Too many folders

I have 815 empty folders under C:\Users\Clint\AppData\Local\. They are like
{000A28889-3B90-4BDD-A79F-8A38C7ECBDB2F} and so on. Is it safe to delete them?

Thanks Clint
Forum: Drivers 03 Nov 2012
Replies: 7
Views: 1,878
Posted By 5Clint7
I deleted the folder after I coped the files to a...

I deleted the folder after I coped the files to a CD.
Showing results 1 to 25 of 89

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33