Windows 7 Forums

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: aeris
Forum: Performance & Maintenance 17 Jan 2013
Replies: 9
Views: 689
Posted By aeris
What kind of hardware are you referring to with...

What kind of hardware are you referring to with the slow bootup?

From personal experience, I found that an issue with other drives being either plugged into an incorrect/malfuctioning SATA port,...
Forum: Performance & Maintenance 17 Jan 2013
Replies: 4
Views: 1,132
Posted By aeris
Can you post full specs of the laptop? It would...

Can you post full specs of the laptop? It would help people point where the bottleneck might be, or, if after running tests, it's just a case of a faulty mobo/laptop.
Forum: Performance & Maintenance 03 Jan 2013
Replies: 17
Views: 1,502
Posted By aeris
His question had nothing whatsoever to do with...

His question had nothing whatsoever to do with asking about piracy or anything to do with it, so what business do you have commenting on what's in the background in the pictures completely unrelated...
Forum: Performance & Maintenance 23 Dec 2012
Replies: 6
Views: 1,040
Posted By aeris
What kind of log would Windows need to write that...

What kind of log would Windows need to write that often? Seems odd to me, but I'm still relatively new to Win7 (<10 months).
Forum: Performance & Maintenance 23 Dec 2012
Replies: 6
Views: 1,040
Posted By aeris
Is it normal for SATA HDD to cause lag in games?

So this has been happening to me recently: with a Western Digital Caviar Black 2 TB HDD installed as a secondary HDD on my desktop, with some games installed to it. Sometimes when a game is loading,...
Forum: Performance & Maintenance 27 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
It was one of those errors that lead me to...

It was one of those errors that lead me to another forum post where someone suggested that the the controller where the SATA cable is plugged into may have gone bad (on the motherboard). Based on...
Forum: Performance & Maintenance 26 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
After going over the event lists in Google, I've...

After going over the event lists in Google, I've found the problem: the controller on the motherboard where the DVD drive was initially plugged seemed to no longer work properly. Moving the SATA...
Forum: Performance & Maintenance 25 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
I've saved the events as a list from within Event...

I've saved the events as a list from within Event Viewer so everything can be seen clearly. There are a few different events, but the ones listed in my last post are the ones seeming to recur most...
Forum: Performance & Maintenance 25 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
Wow, I believe the whole root of the problem has...

Wow, I believe the whole root of the problem has been discovered, thanks to one of the points on that checklist. I looked at the Event Viewer under the Admin Tools section and found over 2000 alerts,...
Forum: Performance & Maintenance 24 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
Given your experience in the matter, I'm glad to...

Given your experience in the matter, I'm glad to say I'll be holding off on any experimentation with UEFI/GPT for awhile.

The weird thing about unplugging the other drives is: the DVD drive was...
Forum: Performance & Maintenance 24 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
That is the case, it is a legacy BIOS with a...

That is the case, it is a legacy BIOS with a normal install to the MBR disk.


After testing on your advice of unplugging all drives except the SSD, the boot times went right back to normal 10-12...
Forum: Performance & Maintenance 23 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
Alright, this is really strange. (Boot times are...

Alright, this is really strange. (Boot times are back up to 10+ minutes, after that one brief moment of 15seconds)

I checked that link you gave me about the UEFI and installing Windows 7 with it;...
Forum: Performance & Maintenance 23 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
Ok, I went into the UEFI BIOS (it's already setup...

Ok, I went into the UEFI BIOS (it's already setup on the system), and I found the option that let me set the SSD as boot first priority (it wasn't listed on the main "Boot" screen, but under another...
Forum: Performance & Maintenance 23 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
What do you mean? (just trying to understand the...

What do you mean? (just trying to understand the boot trace better)
Forum: Performance & Maintenance 23 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
Alright, as soon as the desktop decides to finish...

Alright, as soon as the desktop decides to finish starting up, I'll work on the checklist.

As a thread update, boot times are back up to 10+ minutes, the problem only abated for a short time. I...
Forum: Performance & Maintenance 23 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
@WHS: I have run the boot trace, it's link is...

@WHS: I have run the boot trace, it's link is located in the first post :P

Can you diagnose it for me? I cannot make much sense of the data.
Forum: Performance & Maintenance 22 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
As for the latest update on the situation: I ran...

As for the latest update on the situation: I ran the tutorial, did not really see a major improvement in boot time.


However, I do want to point out that the average boot time for the last 3-4...
Forum: Performance & Maintenance 22 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
One question: in your tutorial, when you click on...

One question: in your tutorial, when you click on the disabling of all services other than MS services, it turns out that both the "Load startup items" and "Load system services" end up as unchecked...
Forum: Performance & Maintenance 22 Nov 2012
Replies: 24
Views: 1,846
Posted By aeris
PC Boot Time now 15+ minutes, no indication of problems..

Alright, so this is a very recent problem I'm having with my desktop (working from laptop currently).

For the past week or so, I have had my desktop on for extended periods of time, maybe 12+ hrs...
Forum: Software 23 Oct 2012
Replies: 0
Views: 928
Posted By aeris
Can't open file in Folder Locker, even with correct PW

Hello all,

I've been having an issue with the Folder Lock program I recently downloaded to see how well it would work. After creating the secure Locker containing some files, I tried to go right...
Forum: BSOD Help and Support 19 Mar 2012
Replies: 13
Views: 1,737
Posted By aeris
I had a similar situation with a PC I tried...

I had a similar situation with a PC I tried building a few years ago, a Core2Duo desktop with an ATI X600 video card.

After some research back then, the issue seemed to be with the video card....
Forum: BSOD Help and Support 17 Mar 2012
Replies: 10
Views: 1,262
Posted By aeris
You have no idea how relieved I was! It was my...

You have no idea how relieved I was! It was my "dream pc" after all. :D

Anyways, I'll try to stick around and help out other people with bsod issues. Who knows, it might be as easy as putting the...
Forum: BSOD Help and Support 17 Mar 2012
Replies: 10
Views: 1,262
Posted By aeris
Thanks to both of you for your help, but I was...

Thanks to both of you for your help, but I was able to fix the problem.

After looking in a few other forums about the issue, specifically about the hard drives being configured on different SATA...
Forum: BSOD Help and Support 13 Mar 2012
Replies: 10
Views: 1,262
Posted By aeris
Uninstalled Avast and installed Microsoft...

Uninstalled Avast and installed Microsoft Security Essentials.

PC restarts relatively normally, except there 2 issues:

1) It takes about 20 seconds at the BIOS screen to load up, whereas...
Forum: BSOD Help and Support 13 Mar 2012
Replies: 10
Views: 1,262
Posted By aeris
Excellent, thank you for the suggestion. I will...

Excellent, thank you for the suggestion. I will do the uninstall on the pc next time I start it up (working from laptop atm).

Will report back soon as that happen.
Showing results 1 to 25 of 27

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33