Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: VanGuard
Forum: Network & Sharing 19 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
@ colinearpsycho...

@ colinearpsycho (http://www.sevenforums.com/member.php?u=145631)
I've already go through your recommendation with no success :D


@ WebMattR (http://www.sevenforums.com/member.php?u=135466)...
Forum: Network & Sharing 18 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
That what I've mentioned before :) aint...

That what I've mentioned before :)

aint listed on Device Manager
aint detected at all

I believe that I've done everything from A:Z without any success

Windows : Fresh copy has been...
Forum: Network & Sharing 16 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
Yea I did and there was nothing as I've mentioned...

Yea I did and there was nothing as I've mentioned before
I tried BIOS Updating and no changes !!!
Forum: Network & Sharing 14 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
@ WebMattR Sorry for ben' late :) Bios...

@ WebMattR

Sorry for ben' late :)
Bios "GA 945PL-S3P" has been updated to the latest release and still no network adapter yet "on-board and slotted"

It seems no way out but to get a usb...
Forum: Network & Sharing 13 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
@ WebMattR...

@ WebMattR (http://www.sevenforums.com/member.php?u=135466)

You will have my report once am back.

@ brady (http://www.sevenforums.com/member.php?u=54928)

Started with the on-board NIC and...
Forum: Network & Sharing 13 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
Well, am outta home now. Gonna give it a go...

Well, am outta home now.
Gonna give it a go once am back, thanks for your help, highly appreciated :)
Forum: Network & Sharing 13 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
Thanks for your quick response :) I already...

Thanks for your quick response :)
I already have done that step "unplug for about 10 MINs then re-plug" !!! really don't know what is wrong here :S
Forum: Network & Sharing 13 Apr 2011
Replies: 18
Views: 7,724
Posted By VanGuard
network adapter disappeared

Issue in points

1- 3 days ago my network adapter just disappeared with no good reason
2- Installed a new OS "32" and issue remains the same
3- Installed a new NIC with no changes :D
4- tried to...
Forum: Themes and Styles 26 Nov 2009
Replies: 1,937
Views: 1,002,614
Posted By VanGuard
Well, I dunnu what is wrong here but my sound...

Well, I dunnu what is wrong here
but my sound gone once the icons got installed
first time I had to un-install and I got my audio back
few hours ago I decided to re-install and same issue just...
Forum: Gadgets 15 Nov 2009
Replies: 5
Views: 4,720
Posted By VanGuard
remove the sidebar folder and re-set your gadgets...

remove the sidebar folder and re-set your gadgets

C:\Users\your user name\AppData\Local\Microsoft\Windows Sidebar
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33