Windows 7 Forums

Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: CDavis504
Forum: BSOD Help and Support 30 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
I decided to bite the bullet and make the upgrade...

I decided to bite the bullet and make the upgrade to Windows 8. Going to try it out for a while and if I don't like it, I'll downgrade back to 7 or make the switch to Linux.
Forum: BSOD Help and Support 07 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
Sure will

Sure will
Forum: BSOD Help and Support 07 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
Thanks so much for your help, that is what I'm...

Thanks so much for your help, that is what I'm going to do.
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
After running the scan three times I'm still...

After running the scan three times I'm still getting the same results:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
...
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
ok, no problem, and I must say, Thank You so much...

ok, no problem, and I must say, Thank You so much for all your help.
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
I uninstalled AthTek RegistryCleaner first, then...

I uninstalled AthTek RegistryCleaner first, then ran SFC.EXE /SCANNOW as an administrator in CMD.exe and after it was done I selected all and copied the results, this is what I got:

Microsoft...
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
Here's the new one

Here's the new one
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
I had one right after I clicked restart and I'm...

I had one right after I clicked restart and I'm still getting the "Windows has recovered from an unexpected shutdown" popup after the restart.
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
I used Your Uninstaller in super mode to...

I used Your Uninstaller in super mode to uninstall both Daemon Tools and Power Iso, then I downloaded and ran DuplexSecure and clicked uninstall and then restarted.
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
Here is the zip folder I'm getting.

Here is the zip folder I'm getting.
Forum: BSOD Help and Support 06 Mar 2013
Replies: 20
Views: 2,137
Posted By CDavis504
Keep getting the "Windows has recovered from an unexpected shutdown"

Everytime I restart my system I keep getting the "Windows has recovered from an unexpected shutdown" box after I login.

Here are the error details:

Problem signature:
Problem Event...
Forum: Hardware & Devices 11 Dec 2012
Replies: 4
Views: 1,591
Posted By CDavis504
Too old. I got it when I got the Asus laptop and...

Too old. I got it when I got the Asus laptop and that was a good 3 or 4 years ago, held up good though, I must say, I use it on a regular basis and it has just started giving me problems.
Forum: Hardware & Devices 11 Dec 2012
Replies: 4
Views: 1,591
Posted By CDavis504
Roger, Thanks for the info. I don't have another...

Roger, Thanks for the info. I don't have another enclosure to try with at the moment, but I'm about to get on Tiger Direct and get a new one ordered, so once it comes in I will post results and let...
Forum: PC Custom Builds and Overclocking 11 Dec 2012
Replies: 1
Views: 604
Posted By CDavis504
$400 Desktop Build for Music Studio

My step-dad has asked me to put together a components list for him to get, to build a Desktop for his music studio. His budget is only $400 US Dollars. He wants at least a Quad Core Processor (for...
Forum: General Discussion 11 Dec 2012
Replies: 3
Views: 469
Posted By CDavis504
I've had an Asus K61-IC for years and other than...

I've had an Asus K61-IC for years and other than the Blu-Ray drive crapping out, this thing is a beast. It hasn't always been treated like it should have and it's still running like a champ most of...
Forum: Hardware & Devices 11 Dec 2012
Replies: 4
Views: 1,591
Posted By CDavis504
USB transfer rate going super slow

I have a Vantec NexStar TX NST-210S2-BK Hard Drive Enclosure - 2.5" SATA to USB 2.0 wit a 120 GB Segate Harddrive in it connected to an Asus K61-IC laptop and my transfer speeds on all my USB Ports...
Forum: Installation & Setup 11 Dec 2012
Replies: 4
Views: 1,934
Posted By CDavis504
Thanks for the help, got it figured out. After...

Thanks for the help, got it figured out. After Googling the hell out the subject, I finally found a program called DualBootPro and from inside the program you can repair the MBR. Got it solved.
Forum: Installation & Setup 11 Dec 2012
Replies: 4
Views: 1,934
Posted By CDavis504
How do I delete Fedora 17 and repair Windows 7 Bootloader without DVD

Hi,

Here's the issue I'm having. I need to delete Fedora 17 and repair the Windows Master Boot Record but my DVD drive crapped out on me a while back, so I can't do it from the Windows DVD and I...
Forum: Sound & Audio 30 May 2012
Replies: 2
Views: 1,658
Posted By CDavis504
Thanks buddy, Going to give it a shot and...

Thanks buddy,

Going to give it a shot and I'll post results as soon as I can.
Forum: Sound & Audio 29 May 2012
Replies: 2
Views: 1,658
Posted By CDavis504
Asus K61-IC Sound coming from speakers when HDMI is plugged in

Hi everyone,

Here is the issue I'm having. I have an Asus K61-IC dual booting Windows 7 Professional x64 (default) & Fedora 16 x64. In Windows, whenever I plug in a HDMI cable to watch a movie...
Forum: Chillout Room 09 Mar 2012
Replies: 8
Views: 1,329
Posted By CDavis504
Ok, I upgraded the firmware and did a master...

Ok, I upgraded the firmware and did a master reset on it and as soon as he plugged everything in, it configured itself like it needed to and I am happy to say all is working now. Thank You PooMan UK...
Forum: Chillout Room 08 Mar 2012
Replies: 8
Views: 1,329
Posted By CDavis504
roger dodger, as soon as i learn something i will...

roger dodger, as soon as i learn something i will let yall know.
Forum: Chillout Room 08 Mar 2012
Replies: 8
Views: 1,329
Posted By CDavis504
Thank You, that sounds like the answer I was...

Thank You, that sounds like the answer I was looking for, will give it a shot in the next couple of days, b/c I have upgraded router firmware before and we will see if that solves the issue.
Forum: Chillout Room 08 Mar 2012
Replies: 8
Views: 1,329
Posted By CDavis504
No didn't change it b4 I sold it to him, in fact...

No didn't change it b4 I sold it to him, in fact I wiped it back to factory specs b4 I sold it to him.

I am also confused, he said he spoke to AT&T first and they tried and they couldn't do...
Forum: Chillout Room 08 Mar 2012
Replies: 8
Views: 1,329
Posted By CDavis504
Question about selling router/modem combo.

Hi,

I just sold a used Netgear DGN2000 Wireless Router with built in DSL Modem and the guy who bought it just called me and told me that while trying to set it up, Netgear wants to charge him...
Showing results 1 to 25 of 29

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33