Windows 7 Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: whatttupG
Forum: General Discussion 17 May 2013
Replies: 2
Views: 1,220
Posted By whatttupG
crtl zoom desktop icon resize driving me insane, please help disable??

I have searched all the internets without luck, and maybe/probably don't know the correct vernacular so here goes.

In windows 7, when viewing the desktop... or when the mouse focus is off window...
Forum: Tutorials 20 Aug 2011
Replies: 21
Views: 90,273
Posted By whatttupG
Hello WhatttupG, and welcome to Seven Forums. ...

Hello WhatttupG, and welcome to Seven Forums.

You will not have one for the P: drive unless you have turned on system protection...
Forum: Hardware & Devices 20 Aug 2011
Replies: 4
Views: 881
Posted By whatttupG
hey all, thanks for the reply... i did the shadow...

hey all, thanks for the reply... i did the shadow copy stuff, only things found were on the C drive, 8 or so copies there, with 1% usage for that so i dont think its a causing this... also, there are...
Forum: Hardware & Devices 20 Aug 2011
Replies: 5
Views: 1,389
Posted By whatttupG
i'm not positive, can only offer what i did......

i'm not positive, can only offer what i did... mine got flaky as well, different brand, but would randomly do things that arent kosher

only way i got it reading and going again was to cool it...
Forum: Tutorials 19 Aug 2011
Replies: 21
Views: 90,273
Posted By whatttupG
wow... awesome post, I had no idea that stuff...

wow... awesome post, I had no idea that stuff existed

however, this doesn't seem to be my problem, i have two physical HDD... a drive C and a drive P, using the above vssadmin list shadows.. i...
Forum: Hardware & Devices 18 Aug 2011
Replies: 4
Views: 881
Posted By whatttupG
HD drive reporting error, management says one size, windows says..

Hi all, great forum, hope you can help with this, I have searched to no avail...

Computer management reports 298 Gb, but it shows up as 137 Gb in an explorer window. Not a CS major here, but I'm...
Forum: Hardware & Devices 02 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
[off topic] congrats to our armed forced on...

[off topic]

congrats to our armed forced on hunting down and finishing the job on OBL, the world is now a better place

and on a related side note, looks like ole GWB was right all along......
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
hmm... yeah, i'm not crazy about playing with the...

hmm... yeah, i'm not crazy about playing with the install like that either, but i would like to see whats inside the E: drive, in case there is something there that is my culprit

well my h4x0r5...
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
BIOS is great, its all normal there, everything...

BIOS is great, its all normal there, everything shows good, everything POST's right

jumpers yes but none of it is set.. and it was all working once wired as is.. the mobo has onboard RAID, but...
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
well the hacking continues... i attached 3/4 of...

well the hacking continues... i attached 3/4 of the array and boom, i'm in... can anyone tell me how to look at teh boot sector, or whatever would be read first by an o/s trying to boot in, this has...
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
well it runs 7 pretty well, other than the drama...

well it runs 7 pretty well, other than the drama of mounting my old array... but i see your point, it's not a recent build by any stretch, this is circa 2005 equipment

the bios on ths mobo would...
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
ugh... this is infuriating... got the other lone...

ugh... this is infuriating... got the other lone hdd up, now the raid won't add in.. i went thru the bios, it see's all the drives when attached, i placed the appropriate drive first, the other hdd...
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 3,201
Posted By whatttupG
i'm extremely sure its not a bios issue, i can...

i'm extremely sure its not a bios issue, i can see them all just fine in that POST, also, all drives in question have been run on this motherboard already... in XP

there was never a conflcit...
Forum: Hardware & Devices 29 Apr 2011
Replies: 14
Views: 3,201
Posted By whatttupG
here you go, hope it helps... thx!!

here you go, hope it helps... thx!!
Forum: Hardware & Devices 29 Apr 2011
Replies: 14
Views: 3,201
Posted By whatttupG
windows 7 will not boot and/or login when adding hard drives

this is the second round for me on this, the O/S gets lost when you add drives to the system, for what its worth, it freezes at /windows/system32/classpnp.sys when using safemode to try and boot in
...
Forum: Hardware & Devices 29 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
this issue is not solved, although the thread is...

this issue is not solved, although the thread is correct in how to unearth a promise based array from the dead

i'm starting a new thread, win7 definitely has a bug with adding drives that used to...
Forum: Hardware & Devices 27 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
SOLUTION BELOW... read or skip now: OK,...

SOLUTION BELOW... read or skip now:

OK, keywords for those who might search in.. once upon a time, my AMD system used to boot to primary partion located on a Promise RAID card Fastrack SX150-SM4...
Forum: Hardware & Devices 27 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
ok, success seems to have been had :D:D:D ...

ok, success seems to have been had :D:D:D

i'm rebooting a few times just because, then i'll update this thread if anyone cares ;)

by the way, Promise seems to have a lot of haters, are any of...
Forum: Hardware & Devices 27 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
welp, system boots just fine with the card in,...

welp, system boots just fine with the card in, and drives unhooked... must be the volume that is confusing win7

any guesses on how i make an appearently bootable volume.. unbootable??
Forum: Hardware & Devices 27 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
I think if you try the startup repair three times...

I think if you try the startup repair three times you might get it to work, but then again installing the RAID properly from scratch might also be a good idea, swings and roundabouts really.[/QUOTE]...
Forum: Hardware & Devices 27 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
thanks!! well i did do that, but not 3...

thanks!!

well i did do that, but not 3 times... i guess the suggestion would be install the raid card again, then do the repair routine 3x

will try that tonight when i get home, its lunchtime...
Forum: Hardware & Devices 27 Apr 2011
Replies: 8
Views: 1,643
Posted By whatttupG
win7 hangs when adding new HDD raid array

First of all, thanks for the read, like the forum, tons of info here. Second, I tried to search and find my problem here, and just didn't see a thread that fits what I see... lots of problems, but so...
Showing results 1 to 22 of 22

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33