Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Kusuri
Forum: Hardware & Devices 28 Jun 2011
Replies: 0
Views: 2,082
Posted By Kusuri
Ext HDD on eSATA freeze: \Device\Scsi\JRAID1 detected a port timeout

I had this problem described in another thread, but I figured it deserved its own thread.

Ever since I reformatted and installed Windows 7 I've been having problems with my eSATA external HDD...
Forum: Tutorials 28 Jun 2011
Replies: 222
Views: 734,073
Posted By Kusuri
It's blinking like when it was with the...

It's blinking like when it was with the interrupted clean all. And yeah the "Current Sector" is increasing.

I guess interrupting the previous clean didn't damage anything right? Because I think...
Forum: Tutorials 28 Jun 2011
Replies: 222
Views: 734,073
Posted By Kusuri
EVGA X58 SLI Intel i7 920 Corsair HX1000 PSU ...

EVGA X58 SLI
Intel i7 920
Corsair HX1000 PSU

The ext HDD is connected to its own power though. It's also connected via USB and write-cache in it is off.

It shows as RAW. I had done a quick...
Forum: Tutorials 28 Jun 2011
Replies: 222
Views: 734,073
Posted By Kusuri
Yeah but there was no message. I think it was...

Yeah but there was no message. I think it was still cleaning, 11h hadn't passed like WD Diag says it'll take now. Still, it really is silent. When I reformatted it showed 118 mb already in use but it...
Forum: Tutorials 28 Jun 2011
Replies: 222
Views: 734,073
Posted By Kusuri
Yeah, but I don't think it had finished all the...

Yeah, but I don't think it had finished all the way though, since 11 hours hadn't passed.
Forum: Tutorials 28 Jun 2011
Replies: 222
Views: 734,073
Posted By Kusuri
Thanks, then it's not working for me for some...

Thanks, then it's not working for me for some reason... Should I use Western Digital's Write-Zeros instead?[/QUOTE]


Yes, give that a go and keep me informed mate.[/QUOTE]

Hmm I had the...
Forum: Tutorials 28 Jun 2011
Replies: 222
Views: 734,073
Posted By Kusuri
Hello, I started a "clean all" of my 1TB WD My...

Hello, I started a "clean all" of my 1TB WD My Book External HDD that's connected via USB with a command prompt at boot.

The HDD's activity LED at the front is going up and down, but the strange...
Forum: Installation & Setup 27 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
It'll disconnect itself, even if I'm copying...

It'll disconnect itself, even if I'm copying files, with several JRAID event error starting to appear periodically (every 1 minute or so) in the System Event Log:

The driver for device ...
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
Exactly, connected through eSATA... It was indeed...

Exactly, connected through eSATA... It was indeed the problem, I had no idea it would happen.



Thanks. I might actually consider doing a Clean All on all my 3 drives, even. Even if that takes 3...
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
Yeah it's 1), but why? It didn't mess with my...

Yeah it's 1), but why? It didn't mess with my other internal HDD. Why did it treat the ext HDD as related to OS install?
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
Thanks for everyone's replies. I used the...

Thanks for everyone's replies.

I used the DISKPART command to remove the Active flag, but as far as removing the bootsecting I'm not sure. Only hidden files I could find and remove were...
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
Both Vista I had and 7 are 64 bit. Ok I'll...

Both Vista I had and 7 are 64 bit.

Ok I'll try startup repair with ext HDD disconnected, but note I have no problems in the actual startup at the moment, just problems while using my PC with the...
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
But I no longer have bootmgr or related files in...

But I no longer have bootmgr or related files in the ext HDD as I deleted them. Only the C:\ drive has them, as it should. Don't you mean I should fix the MBR of the ext HDD or something?
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
Do what again exactly? I did reinstall W7...

Do what again exactly?

I did reinstall W7 with the external HDD unattached. Also removed the "Active" flag from it. That helped in being able to boot correctly, but have the strange JRAID timeout...
Forum: Installation & Setup 26 Jun 2011
Replies: 19
Views: 4,942
Posted By Kusuri
Windows 7 installation set external HDD as Active (and other problems)

So the first time I installed Windows 7 I left my 1TB eSATA external HDD (K: ) connected, even though it wasn't even being detected due to no drivers installed yet. AHCI was set in BIOS for both SATA...
Forum: Performance & Maintenance 20 Dec 2010
Replies: 76
Views: 22,780
Posted By Kusuri
Excuse me from reviving this old thread, but I've...

Excuse me from reviving this old thread, but I've been having the same "midnight freeze" issue for a year now, since I have Vista Business 64 bit (currently at SP2). I've decided to Google it once...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33