Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: hoolygan
Forum: Sound & Audio 15 Mar 2010
Replies: 27
Views: 28,963
Posted By hoolygan
I just uninstalled the new drivers for w7, OPENED...

I just uninstalled the new drivers for w7, OPENED the original creative cd and hit setup.exe. Then all instelled like on XP (Media source bla bla bla).
About the blue screen: it does that when I try...
Forum: Sound & Audio 23 Feb 2010
Replies: 15
Views: 7,126
Posted By hoolygan
Have you done what I've done ?

Have you done what I've done ?
Forum: Sound & Audio 02 Jan 2010
Replies: 15
Views: 7,126
Posted By hoolygan
I have a Sound Blaster Live ! 24-bit (internal)...

I have a Sound Blaster Live ! 24-bit (internal) bouth in 2004 and when I tryed to install the drivers from the cd Windows 7 told me that there is no SB hardware detected. I installed the Windows 7...
Forum: Sound & Audio 02 Jan 2010
Replies: 27
Views: 28,963
Posted By hoolygan
I have a Sound Blaster Live ! 24-bit (internal)...

I have a Sound Blaster Live ! 24-bit (internal) bouth in 2004 and when I tryed to install the drivers from the cd W7 told me that there is no SB hardware detected. I installed the W7 drives from...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33