Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Sublime
Forum: Sound & Audio 08 Jan 2012
Replies: 2
Views: 1,674
Posted By Sublime
Delete this thread. I solved the problem. ...

Delete this thread. I solved the problem.

.....I feel stupid, but the last thing I checked fixed the problem.

The problem was the power cord to the back of the speaker was just slightly...
Forum: Sound & Audio 08 Jan 2012
Replies: 2
Views: 1,674
Posted By Sublime
No sound after after new motherboard installed

So I am getting no sound after putting a new motherboard in my PC, and doing a clean install of windows 7 64-bit.

This is my motherboard P67 Motherboard Series Manufacturing - ASRock Inc....
Forum: General Discussion 25 Nov 2011
Replies: 4
Views: 8,504
Posted By Sublime
Reinstalled drivers and its working... thanks

Reinstalled drivers and its working... thanks
Forum: General Discussion 25 Nov 2011
Replies: 4
Views: 8,504
Posted By Sublime
Computer not recognizing Ethernet cable after new motherboard install

So I put a new motherboard in my PC, and soon after my internet stopped working. When I look in the back of my PC, where you plug the ethernet cable in, it is not lit up as it usually is when you...
Forum: BSOD Help and Support 30 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
I was afraid of that. I believe I have a warranty...

I was afraid of that. I believe I have a warranty on it though, so its not the end of the world. Is there anything specific that could of caused it to go bad? I've only had the card for two years,...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
Took the side off the PC and pointed the fan...

Took the side off the PC and pointed the fan right at it, same results with the GPU test, crashed at about 2:00 mins of running.
Forum: BSOD Help and Support 29 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
Results of the WD Test I just got finished...

Results of the WD Test I just got finished running.

And I am not sure what you mean by the fan. Do you want me to unscrew the main fan on my PC, and face it towards the motherboard, and run the...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
This one is the chkdsk /r I ran today. ...

This one is the chkdsk /r I ran today.


Checking file system on C:
The type of the file system is NTFS.

A disk check has been scheduled.
Windows will now check the disk. ...
Forum: BSOD Help and Support 28 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
Sorry for the triple post, but I am lost at the...

Sorry for the triple post, but I am lost at the moment on what to do. Anyone have advice on what I should do from here with these test results?
Forum: BSOD Help and Support 26 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
http://img831.imageshack.us/img831/3630/furmark.jp...

http://img831.imageshack.us/img831/3630/furmark.jpg

Here is a screen of the GPU test, about 20 seconds before it would go black on me. I exited after the screen shot was taken because it would...
Forum: BSOD Help and Support 25 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
I tried to use the Fujitsu diagnostic tools link...

I tried to use the Fujitsu diagnostic tools link for the hdd test, but that link does not take you to the right place anymore, I got "The document you have just requested is not on this server." when...
Forum: BSOD Help and Support 24 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
I ran memtest86 over night for almost 9 hours,...

I ran memtest86 over night for almost 9 hours, when I woke up it said Pass:7 Errors:0
So I guess its not a ram problem. What do you suggest I do now?
Forum: BSOD Help and Support 23 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
Ok thanks for the help so far. I ran chkdsk...

Ok thanks for the help so far.

I ran chkdsk /v and got "no problems found"
I also restarted and ran chkdsk /r, and I looked at the event viewer but am not sure what I need to be looking for.
...
Forum: BSOD Help and Support 23 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
I opened the command prompt and typed "chkdsk /v"...

I opened the command prompt and typed "chkdsk /v" and all I get back is "Access denied you do not have sufficient privileges. You have to evoke this utility in elevated mode".

I am not sure what...
Forum: BSOD Help and Support 23 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
Thanks for the reply But I am not sure how that...

Thanks for the reply
But I am not sure how that would help because it start up problems happen randomly after a freeze. Sometimes it won't happen and sometimes it will.

For instance here is my...
Forum: BSOD Help and Support 22 Sep 2010
Replies: 22
Views: 2,258
Posted By Sublime
Freezing then Issues on Start up

I have been having issues with my PC freezing. I just started using Windows 7 after my PC crashed couple weeks ago. I upgraded from Vista 64 bit.
Since then it has been fine except the PC freezes...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33