Windows 7 Forums

Showing results 1 to 25 of 138
Search took 0.01 seconds.
Search: Posts Made By: wakeboardr116
Forum: Network & Sharing 18 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
There were updates for the chipset and network on...

There were updates for the chipset and network on both computers. I installed both of them and tried it again.

It would still connect by ip, but going by computer name still had same problems....
Forum: Network & Sharing 18 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
I just tried disabling windows firewall and avast...

I just tried disabling windows firewall and avast on both machines.

Here's whats strange. Now I cannot access it at all by going to \\Alex-Desktop-PC (file://\\Alex-Desktop-PC). However when I go...
Forum: Network & Sharing 18 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
and the laptop I'm connecting from ...

and the laptop I'm connecting from


Windows IP Configuration
Host Name . . . . . . . . . . . . : Alex-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . :...
Forum: Network & Sharing 18 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
Here's the desktop, that I am trying to connect...

Here's the desktop, that I am trying to connect to.

Windows IP Configuration
Host Name . . . . . . . . . . . . : Alex-Desktop-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . ....
Forum: Network & Sharing 17 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
Been at work all day, but I will try to get the...

Been at work all day, but I will try to get the ipconfig from both computers tonight after class.
Forum: Network & Sharing 16 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
Ok I checked device manager for my wireless NIC...

Ok I checked device manager for my wireless NIC and did not have any of those options in advanced tab. Also checked the windows firewall and made sure any connections between my laptop and desktops...
Forum: Network & Sharing 16 Nov 2011
Replies: 9
Views: 4,087
Posted By wakeboardr116
Laptop taking a long time to connect to network share, if at all.

For some reason my laptop takes forever to connect to a shared drive on my desktop on my home network. I've tried connecting to it by mapping the drive and through windows explorer and same thing....
Forum: General Discussion 19 Feb 2011
Replies: 6
Views: 15,725
Posted By wakeboardr116
Sorry to bring back an old thread but I just...

Sorry to bring back an old thread but I just recently bought a second monitor to use and whenever I restart my computer I have to go back in to my settings and set it to extend to my second monitor...
Forum: Performance & Maintenance 18 Oct 2010
Replies: 1,939
Views: 307,003
Posted By wakeboardr116
Yeah, it's a virtual machine running xp pro.

Yeah, it's a virtual machine running xp pro.
Forum: Performance & Maintenance 17 Oct 2010
Replies: 1,939
Views: 307,003
Posted By wakeboardr116
Thought I'd give it a try in a VM. Have it set to...

Thought I'd give it a try in a VM. Have it set to use 1gb of ram.

105466
Forum: Tutorials 14 Oct 2010
Replies: 568
Views: 706,152
Posted By wakeboardr116
Appears so.

Appears so.
Forum: Tutorials 14 Oct 2010
Replies: 568
Views: 706,152
Posted By wakeboardr116
If you enabled it in the BIOS before installing...

If you enabled it in the BIOS before installing then it should already be set. If you want to double check go to device manager and click on storage controllers and it should say something like SATA...
Forum: Chillout Room 13 Oct 2010
Replies: 56
Views: 3,680
Posted By wakeboardr116
Picked up a used Logitech X-540 off a friend for...

Picked up a used Logitech X-540 off a friend for 50 bucks. Good enough sound for me on my PC. I think it's actually better than my Home Theater setup right now. My parents have a really nice klipsch...
Forum: Chillout Room 10 Oct 2010
Replies: 34
Views: 1,850
Posted By wakeboardr116
I'm in somewhat of the same boat. I'm in college...

I'm in somewhat of the same boat. I'm in college and the first year and a half was studying mechanical engineering. All the math was kicking my butt and it just wasn't for me. I ended up changing my...
Forum: Performance & Maintenance 10 Oct 2010
Replies: 1,939
Views: 307,003
Posted By wakeboardr116
Reformatted and turned on AHCI. The raid manager...

Reformatted and turned on AHCI. The raid manager added about 5seconds to the total time.

103691
Forum: Browsers & Mail 06 Oct 2010
Replies: 724
Views: 97,836
Posted By wakeboardr116
Here's a microsoft site I came across that has...

Here's a microsoft site I came across that has some nice performance tests and other fun things to try out with IE 9 and HTML 5. Internet Explorer 9 Test Drive...
Forum: Performance & Maintenance 06 Oct 2010
Replies: 1,918
Views: 259,820
Posted By wakeboardr116
Here's some info on it. I have a Dell XPS 430...

Here's some info on it. I have a Dell XPS 430 though so I don't know if there is a lot I can do.

102483[/QUOTE]


Your DDR3 is in Dual channel and you have 4x2GB RAM cards, with Dell BIOS...
Forum: Performance & Maintenance 06 Oct 2010
Replies: 1,918
Views: 259,820
Posted By wakeboardr116
It's probably only able to run in Dual channel,...

It's probably only able to run in Dual channel, same as mine, but you should get double that score.

Give us some info on your RAM, brand, timings and voltage settings, number of cards, etc.
Post...
Forum: Performance & Maintenance 05 Oct 2010
Replies: 1,918
Views: 259,820
Posted By wakeboardr116
I have DDR3 and only get 6900mb/s,

I have DDR3 and only get 6900mb/s,
Forum: Browsers & Mail 05 Oct 2010
Replies: 724
Views: 97,836
Posted By wakeboardr116
WebVizBench for IE 9 in full screen mode. ...

WebVizBench for IE 9 in full screen mode.

102381
Forum: News 02 Oct 2010
Replies: 94
Views: 12,371
Posted By wakeboardr116
Just downloaded it on my desktop and laptop and...

Just downloaded it on my desktop and laptop and love it. I think the new Mesh app is one of the greatest things ever. Now I can keep all my files for school synced between both of my pc's. The remote...
Forum: Backup and Restore 01 Oct 2010
Replies: 11
Views: 3,265
Posted By wakeboardr116
When I restored it, it was on the root of the...

When I restored it, it was on the root of the drive and titled WindowsImageBackup. I did have to move it to a different drive though.
Forum: Backup and Restore 30 Sep 2010
Replies: 11
Views: 3,265
Posted By wakeboardr116
Thanks I'll give it a go once I get everything...

Thanks I'll give it a go once I get everything all set up and installed again.
Forum: Backup and Restore 30 Sep 2010
Replies: 11
Views: 3,265
Posted By wakeboardr116
I just used the built one in Windows Backup. ...

I just used the built one in Windows Backup.

I did have to move it off of my external usb an back onto another one. So maybe it got messed up during that.
Forum: Backup and Restore 30 Sep 2010
Replies: 11
Views: 3,265
Posted By wakeboardr116
Thanks. I ended up just having to do a complete...

Thanks. I ended up just having to do a complete clean install with the install CD. Some how my system image got corrupted. :confused:
Showing results 1 to 25 of 138

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33