Windows 7 Forums

Showing results 1 to 25 of 80
Search took 0.01 seconds.
Search: Posts Made By: jalebi
Forum: Graphic Cards 01 Dec 2010
Replies: 20
Views: 2,054
Posted By jalebi
I managed to get CCC open with windows classic...

I managed to get CCC open with windows classic theme enabled. What should I do now?

EDIT:

Temperatures are around 32-34 celsius (90-93 F), ATI overdrive is enabled. Activity is constantly 0%...
Forum: Graphic Cards 01 Dec 2010
Replies: 20
Views: 2,054
Posted By jalebi
So I tried the reinstalling and reseating and...

So I tried the reinstalling and reseating and that doesn't seem to have solved the problem.

I do have some further information though:

I changed the windows theme to Windows Classic, and now,...
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
I have yet to perform the reinstalling and...

I have yet to perform the reinstalling and reseating but I wanted to ask whether or not it could be a PSU problem? While searching for similar problems on the internet someone mentioned that the PSU...
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
I'll try that as soon as possible, thanks. My...

I'll try that as soon as possible, thanks. My laptop worked perfectly with the same cable the desktop is not working with.
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
Would the graphics card really fail after only 4...

Would the graphics card really fail after only 4 months? I haven't done anything intensive with it, and definitely not within the last 24 hours before the problem started.
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
I'm at college/university right now and as such...

I'm at college/university right now and as such don't have access to a TV at all. And another question, as the image displays perfectly when in safe mode or when the driver is disabled, could it...
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
My monitor doesn't have a DVI port. This whole...

My monitor doesn't have a DVI port. This whole problem just happened out of the blue, I wasn't doing any graphically intensive activity. So frustrating, thanks for helping so far. Any other ideas?
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
My graphics card has 3 connectors: DVI, HDMI and...

My graphics card has 3 connectors: DVI, HDMI and VGA. The DVI and HDMI slots are not in use, and have never been. The VGA cable has not been unplugged for the last two months, and was only unplugged...
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
The problem I have is that I can't access ATI CCC...

The problem I have is that I can't access ATI CCC in safe mode, but I can't access it in normal mode either as the screen freezes up.
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
Reseating the graphics card didn't change the...

Reseating the graphics card didn't change the situation. Any ideas on a diagnosis or a solution?
Forum: Graphic Cards 30 Nov 2010
Replies: 20
Views: 2,054
Posted By jalebi
Graphics Card malfunctioning

I use my computer monitor for both my Xbox 360 and my desktop PC, unplugging the PC's VGA cable when I need to connect the Xbox. This has been working flawlessly for several months until yesterday...
Forum: BSOD Help and Support 12 Sep 2010
Replies: 42
Views: 5,559
Posted By jalebi
For my ASUS M4A87TD/USB3 motherboard

For my ASUS M4A87TD/USB3 motherboard
Forum: BSOD Help and Support 12 Sep 2010
Replies: 42
Views: 5,559
Posted By jalebi
Maybe I've been a bit vague. I've tried...

Maybe I've been a bit vague. I've tried installing the driver more than four times and as soon as it is done installing and I reboot I get a BSOD. When I system restore back to the point just before...
Forum: BSOD Help and Support 12 Sep 2010
Replies: 42
Views: 5,559
Posted By jalebi
Yeah, that part I understand. But surely if...

Yeah, that part I understand.

But surely if the BSOD always happens after installing a specific driver and then disappears after system restoring to the point before installation of that driver,...
Forum: General Discussion 12 Sep 2010
Replies: 74
Views: 5,419
Posted By jalebi
Yeah, hopefully. Just one question: from your...

Yeah, hopefully. Just one question: from your experience, how much of a difference can something like too low a voltage make to stability? Could my RAM running at 1.5V actually have made the system...
Forum: General Discussion 12 Sep 2010
Replies: 74
Views: 5,419
Posted By jalebi
Ah, computer hardware is quite inconsistent in...

Ah, computer hardware is quite inconsistent in that way.

Since increasing the voltage (from 1.5V to 1.7V first then 1.65V after I found the correct specs for my RAM) there hasn't been a single...
Forum: BSOD Help and Support 12 Sep 2010
Replies: 42
Views: 5,559
Posted By jalebi
According to ttran in this thread...

According to ttran in this thread (http://www.sevenforums.com/crashes-debugging/109409-page-fault-non-paged-area.html), analyzing the minidump revealed that it was driver verifier that was causing...
Forum: General Discussion 12 Sep 2010
Replies: 74
Views: 5,419
Posted By jalebi
The specs they have listed on the OCZ site are...

The specs they have listed on the OCZ site are for the above Intel CPUs and Chipsets.

The SPD JEDEC specs from CPUZ, this information is loaded on your RAM from OCZ, when it detects the AMD...
Forum: General Discussion 12 Sep 2010
Replies: 74
Views: 5,419
Posted By jalebi
Previously, my RAM was set to 1.5V and CL timings...

Previously, my RAM was set to 1.5V and CL timings of 9-9-9-24.

Following the specs from the OCZ site (OCZ DDR3 PC3-10666 Gold Low Voltage Dual Channel OCZ Technology...
Forum: BSOD Help and Support 12 Sep 2010
Replies: 42
Views: 5,559
Posted By jalebi
Since the creation of this thread I have had...

Since the creation of this thread I have had several other BSODs, mostly, it seems, relating to RAM.

I had a BSOD that said there was a page fault in non paged area...
Forum: Sound & Audio 12 Sep 2010
Replies: 4
Views: 1,613
Posted By jalebi
There isn't much you can do. I would get in touch...

There isn't much you can do. I would get in touch with Asus directly and see what they have to say as they are apparently the only place you can get the drivers for it. Also the Asus forums,
...
Forum: Drivers 12 Sep 2010
Replies: 13
Views: 5,711
Posted By jalebi
I have downloaded the newest drivers from the...

I have downloaded the newest drivers from the ASUS site and they cause the same problems. I have been searching the internet to no avail for older drivers in the hope that they would work. I have...
Forum: BSOD Help and Support 12 Sep 2010
Replies: 9
Views: 1,550
Posted By jalebi
I've turned it off and so far no problems. Thank...

I've turned it off and so far no problems. Thank you for your help.
Forum: BSOD Help and Support 12 Sep 2010
Replies: 42
Views: 5,559
Posted By jalebi
Thank you for everthing. I have since reinstalled...

Thank you for everthing. I have since reinstalled Windows 7 and this problem has not reoccured. I have stopped using Daemon Tools after reading that it can cause these sorts of problems.
Forum: General Discussion 12 Sep 2010
Replies: 74
Views: 5,419
Posted By jalebi
This is no longer a problem since I...

This is no longer a problem since I reinstalled.[/QUOTE]

Then reply to this thread explain what you did and state why you no longer prefer to continue the Debugging process.

The person is...
Showing results 1 to 25 of 80

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33