Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: kinaton
Forum: Performance & Maintenance 24 Sep 2012
Replies: 0
Views: 433
Posted By kinaton
Causing my system to lag when using silverlight, flash, etc?

Hi All
Firstly sorry for the bump!

I have been unable to repair corrupted files (attached sfcdetails.txt).. I am wondering if these corruptions are causing my system to lag when using...
Forum: Sound & Audio 11 Jan 2009
Replies: 44
Views: 206,157
Posted By kinaton
Nope no error on install... Do get "no IDC...

Nope no error on install...

Do get "no IDC audio codec" or something along those lines.. can't remember...
Forum: Sound & Audio 11 Jan 2009
Replies: 44
Views: 206,157
Posted By kinaton
I have tried all the suggestions here, and can't...

I have tried all the suggestions here, and can't get sound on my machine at all... anyone have a working set of drivers please.

XP Drivers work in xp and vista.. but not windows 7 (Worse OS...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33