Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jman748
Forum: Drivers 24 Nov 2009
Replies: 57
Views: 190,414
Posted By jman748
yeah its still not working....im soo screwedd

yeah its still not working....im soo screwedd
Forum: Drivers 24 Nov 2009
Replies: 57
Views: 190,414
Posted By jman748
Yeah sorry I just realized it was the same...but...

Yeah sorry I just realized it was the same...but somehow i still get the code 31 error. I tried both files you uploaded and followed every step aswell......but the code 31 keeps showing up after
Forum: Drivers 24 Nov 2009
Replies: 57
Views: 190,414
Posted By jman748
actually i just wrote it all down, here it...

actually i just wrote it all down, here it is......hopefully this works! Thanks
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043
PCI\VEN_1039&DEV_0900&CC_020000...
Forum: Drivers 24 Nov 2009
Replies: 57
Views: 190,414
Posted By jman748
Hey Torrentg...I am in the same boat as Lan...

Hey Torrentg...I am in the same boat as Lan driver...can you please email me.....i signed up in the forum just to get to work with you. Thanks bro! p.s.
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App