Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ContractPilot
Forum: Network & Sharing 27 Dec 2009
Replies: 5
Views: 2,115
Posted By ContractPilot
I found the solution on MS site.. Open up a...

I found the solution on MS site..

Open up a command prompt go to root and enter "netsh int ip reset resetlog.txt" reboot now all is working..

Thanks for the help even though it took some...
Forum: Network & Sharing 27 Dec 2009
Replies: 5
Views: 2,115
Posted By ContractPilot
Already cycled the router.. Local and...

Already cycled the router..

Local and internet are working just the icon shows no connection!!
Forum: Network & Sharing 27 Dec 2009
Replies: 5
Views: 2,115
Posted By ContractPilot
This just happned. I am not using the wired...

This just happned. I am not using the wired adapter so no ethernet cable is hooked up. both wired and wireless are realtek. I am using wireless it used to show wireless signal bars now it is a plug...
Forum: Network & Sharing 27 Dec 2009
Replies: 5
Views: 2,115
Posted By ContractPilot
No Local Tray Icon Has a Plug And A Red X

this is the only issue I have with windows 7 all my software and internet is working great. Here is an image of what it is doing.. cannot find a fix! anyone know how to fix?

I also noticed that...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33