Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Mani3
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
hmmm i feel like there is some problem in my...

hmmm i feel like there is some problem in my DNS... n i havent created any restore point :( and system is only showing me restore points of this month and m facing this problem from last one month :(
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
i tried telnet google.com 80 and then done get...

i tried telnet google.com 80 and then done get blabla i also get some html garbage but
when use it with yahoo it doesn't :(
telnet 217.146.187.123 80 same get blank screen and then on typing get...
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
telnet login.yahoo.com 200 same as u told ...

telnet login.yahoo.com 200
same as u told
telnet login.yahoo.com 80
i got black screen i type get blabla and press enter i again get my command prompt C:/... no html mess plzz help....
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
https://login.yahoo.com/ does not work... and...

https://login.yahoo.com/ does not work... and doing telnet open say connecting to login.yahoo.com and then all black in cmd prompt... no html output
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
yes i am using a router at my home.... and when i...

yes i am using a router at my home.... and when i open the same sites using my router in my phone or in my friends pc they work well and fine......

some urls are-> yahoomail.com, songs.pk
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
@Kaktussoft...

@Kaktussoft (http://www.sevenforums.com/member.php?u=162084) thanks for the reply ...

those sites have nothing in common... when i open these sites using some proxy site like hidemyass.com they...
Forum: Network & Sharing 09 Nov 2011
Replies: 16
Views: 10,728
Posted By Mani3
Some sites not opening in any browser :( :( HELP !!!!

Some sites like yahoomial.com are not getting opened in any of my browser. I have tried to disable my firewall, reinstalled the browser, cleaned the system everything but nothing works... it keeps on...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33