Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: emmzone22
Forum: General Discussion 13 Sep 2011
Replies: 8
Views: 48,238
Posted By emmzone22
Problem is solved. I used the Take Ownership...

Problem is solved. I used the Take Ownership method. Thanks to all for your responses!!!
Forum: General Discussion 10 Sep 2011
Replies: 8
Views: 48,238
Posted By emmzone22
It originally had an MP3 in it. Now it is suppose...

It originally had an MP3 in it. Now it is suppose to be empty.
Forum: General Discussion 10 Sep 2011
Replies: 8
Views: 48,238
Posted By emmzone22
You'll need to provide administrator permission to delete this folder.

I have tried everything to delete this folder. I was able to delete the file in the folder, but the folder itself won't delete. It won't delete in safe mode either. If I scan the folder or right...
Forum: Sound & Audio 26 Mar 2011
Replies: 3
Views: 4,688
Posted By emmzone22
Thanks Shawn, that fixed it!

Thanks Shawn, that fixed it!
Forum: Sound & Audio 25 Mar 2011
Replies: 3
Views: 4,688
Posted By emmzone22
start navigation sound and internet explorer 9

I just installed internet explorer 9 and now my start navigation sound doesn't work. I went to sounds and the start navigation sound is enabled and plays just fine when I preview it. I have the X-FI...
Forum: Sound & Audio 18 Mar 2010
Replies: 6
Views: 4,172
Posted By emmzone22
Fixed!

Yes...that is the sound card I have, and disabling the enhancements fixed the problem. Thank you and thanks to all who tried helping!!!
Forum: Sound & Audio 04 Mar 2010
Replies: 6
Views: 4,172
Posted By emmzone22
Yes I have, thanks, and they played just fine. I...

Yes I have, thanks, and they played just fine. I reinstalled Windows with the disk they provided me, and I no longer had the sound issue, but when I did that I lost the ability to do a PC restore...
Forum: Sound & Audio 03 Mar 2010
Replies: 6
Views: 4,172
Posted By emmzone22
Windows 7 Navigation Start Sound Not Working

I just got a new Dell Inspiron 1545, and upon startup for the first time, the click sound for navigation start is not working...at least on a regulas basis. Once in a great while it will work. I know...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33