Windows 7 Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: Poro
Forum: Graphic Cards 31 Mar 2012
Replies: 0
Views: 1,585
Posted By Poro
New GPU, black screen and no POST

Hey,

I have a problem with a computer which doesn't boot and shows a black screen. Lets start with the specs of the problematic computer:

Asus P5Q
Intel C2Q Q9550 @ stock
4GB DDR2 800MHz...
Forum: BSOD Help and Support 10 Nov 2011
Replies: 4
Views: 1,159
Posted By Poro
No malware found. Currently installed is...

No malware found.


Currently installed is Kaspersky Internet Security 2012. I've never had any other security software.


Currently I'm using Firefox 8 and I haven't installed addons.


No...
Forum: BSOD Help and Support 09 Nov 2011
Replies: 4
Views: 1,159
Posted By Poro
Computer locking up randomly for some time

Hey,

So, I've got this new computer with the following specs:

Corsair Force 3 120GB (Firmware 1.3.2)
Asus M5A78L-M /USB3
8Gb Kingston ValueRam 1066
Asus 1090T
750W Chieftec PSU
Nvidia GTX...
Forum: Gaming 06 Nov 2010
Replies: 7
Views: 5,828
Posted By Poro
Not really, normal 8 slot versus game.

Not really, normal 8 slot versus game.
Forum: Gaming 06 Nov 2010
Replies: 7
Views: 5,828
Posted By Poro
I'm from Finland I have +100ms ping to European...

I'm from Finland I have +100ms ping to European servers that reside in countries as France and Germany.


Yeah, I'm aware of this fact. The thing is that I used to have a much lower ping. I had...
Forum: Gaming 06 Nov 2010
Replies: 7
Views: 5,828
Posted By Poro
High ping in game, low ping in cmd

Hey,

Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping...
Forum: Hardware & Devices 30 Jul 2010
Replies: 6
Views: 2,617
Posted By Poro
Wonderful! I partitioned, formatted and assigned...

Wonderful! I partitioned, formatted and assigned the drive a letter from the Disk Manager and it's working perfectly now. Thanks!
Forum: Hardware & Devices 30 Jul 2010
Replies: 6
Views: 2,617
Posted By Poro
Can't use the my new hard drive

Hey,

I bought a new hard drive a while ago and decided to install it now, but I have some problems while doing so. I installed the drive and it shows up fine in BIOS and in Device Manager, but if...
Forum: BSOD Help and Support 09 Jun 2010
Replies: 3
Views: 831
Posted By Poro
Computer crashing while playing

Hey,

So, my computer is crashing while I play games like Left 4 Dead or Bad Company 2. When it crashes, sound starts looping and I get a black screen and there might be somekind of corruption on...
Forum: Network & Sharing 20 Mar 2010
Replies: 7
Views: 1,316
Posted By Poro
bump

bump
Forum: Network & Sharing 19 Mar 2010
Replies: 7
Views: 1,316
Posted By Poro
Still haven't found the solution. :/

Still haven't found the solution. :/
Forum: Network & Sharing 15 Mar 2010
Replies: 7
Views: 1,316
Posted By Poro
It has been like this since I got my new machine...

It has been like this since I got my new machine about a week ago. I remember having same issue with my old machine that had Linksys NWD310N WLAN card on W7 x64 RC1.

When the ping is high,...
Forum: Network & Sharing 15 Mar 2010
Replies: 7
Views: 1,316
Posted By Poro
bump, Hope someone can help as this is really bad...

bump, Hope someone can help as this is really bad when playing games.
Forum: Network & Sharing 14 Mar 2010
Replies: 7
Views: 1,316
Posted By Poro
I'm using workgroup. The network has been set up...

I'm using workgroup. The network has been set up like this: I'm connected to a wireless access point which is connected to another access point with a cable. The other access point is connected to my...
Forum: Network & Sharing 14 Mar 2010
Replies: 7
Views: 1,316
Posted By Poro
Über high ping

Hey,

So yeah, I got a very high ping on my WLAN. It's not high all the time, it's usually about 1 ms but it spikes very often to over 1000ms. I've tried various of fixes I could find on the web...
Forum: Hardware & Devices 13 Mar 2010
Replies: 3
Views: 727
Posted By Poro
Hey wally, Chipset is up to date. I...

Hey wally,

Chipset is up to date.

I tried it without the OC and it worked fine. Then I turned the overclock on again and raised the memory speed to 1603 MHz and then the sound was fine again,...
Forum: Hardware & Devices 12 Mar 2010
Replies: 3
Views: 727
Posted By Poro
Some really weird problems

Hey,

So, I got two problems actually.

Here's the first one: When I play Left 4 Dead, I can hear slight snapping in the background. After a while it will turn in to loud screeching and hissing...
Forum: Network & Sharing 29 Nov 2009
Replies: 1
Views: 2,624
Posted By Poro
Wireless connection cutting

Hey!

So, I'm posting this because I got sick & tired of this. I read about it on the internet and it seems that Windows 7 has some problems with WPA2. My connection might cut all of sudden and my...
Forum: Hardware & Devices 16 Oct 2009
Replies: 10
Views: 73,147
Posted By Poro
Sure, here are the dumps: dumps.zip...

Sure, here are the dumps:

dumps.zip (http://www.**************/download.php?dylxlzjyzqt)
Forum: Hardware & Devices 16 Oct 2009
Replies: 10
Views: 73,147
Posted By Poro
BSOD: Stop 0x00000124

Hey!

So, I installed W7 couple of days ago and unfortunately I'm getting BSOD's now. The BSOD gives the error: Stop 0x00000124. I guess that's hardware related? I also got some random lock-up's in...
Forum: Drivers 08 Jun 2009
Replies: 5
Views: 14,326
Posted By Poro
That thread was a bit messy, but from what I've...

That thread was a bit messy, but from what I've understood, he downloaded the driver from Windows Update? Well, that's not working for me. Thanks for the try, tho.
Forum: Drivers 08 Jun 2009
Replies: 5
Views: 14,326
Posted By Poro
Roccat Kone not working

Hello!

So, my wonderful mouse Roccat Kone doesn't work. I've read that other people have used Kone succesfully under W7, but I just can't understand why it isn't working for me. I installed the...
Showing results 1 to 22 of 22

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33