Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Wade308
Forum: Browsers & Mail 04 Apr 2012
Replies: 6
Views: 8,723
Posted By Wade308
Finally found the fix for mine. Disable the...

Finally found the fix for mine. Disable the hardware accelerator with Microsoft Fix it 50762.

http://support.microsoft.com/kb/2528233 (http://support.microsoft.com/kb/2528233)
Forum: Browsers & Mail 04 Apr 2012
Replies: 6
Views: 8,723
Posted By Wade308
Still a no go for me. I'm am an admin (and tried...

Still a no go for me. I'm am an admin (and tried running IE as an admin for good measure) on this machine and I get the same thing. Flickering videos, but only when embedded.
Another user at my work...
Forum: Browsers & Mail 04 Apr 2012
Replies: 6
Views: 8,723
Posted By Wade308
Having the same problem with 32bit machines....

Having the same problem with 32bit machines. Flash works unless it's embedded on a page. I can see the still frame of the video, but when I click to play it goes white and will flicker in and out...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33