Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: Tokkemon
Forum: Sound & Audio 31 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
Really I want to spend as little as possible...

Really I want to spend as little as possible without getting something crappy. I'm a musician so sound quality is important, but I don't really do sound production with this computer. I also only use...
Forum: Sound & Audio 31 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
No I don't use the MB HDMI. I use the one on the...

No I don't use the MB HDMI. I use the one on the Graphics card for my second monitor but not for sound.

It seems odd that it would be a Windows issue since I've had Windows 7 on here since the...
Forum: Sound & Audio 31 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
What other problems would there be? I haven't...

What other problems would there be? I haven't noticed any other problems.

The Realtek HDMI out is obviously the onboard sound going through the motherboard's HDMI out port. I don't think this is...
Forum: Sound & Audio 31 Jul 2012
Replies: 3
Views: 950
Posted By Tokkemon
Bumping the thread doesn't help anyone. I...

Bumping the thread doesn't help anyone.

I have no idea what the question is about anyway. Seems technically over my head.
Forum: Sound & Audio 30 Jul 2012
Replies: 2
Views: 3,336
Posted By Tokkemon
Reinstalling the drivers and software from...

Reinstalling the drivers and software from Realtek's website and/or your OEM should do the trick.
Forum: Sound & Audio 30 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
I did that and the other HDMI device disappeared....

I did that and the other HDMI device disappeared. (which I believe is the graphics card?)

http://i89.photobucket.com/albums/k224/Justin_Tokke/speakersnotpluggedin2.png
Forum: Sound & Audio 29 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
I tried it again by removing the sound devices...

I tried it again by removing the sound devices first in the Device Manager and then installing the Realtek driver from the Dell website. Still no change in the problem but the software is fixed now. ...
Forum: Sound & Audio 29 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
Here it is. ...

Here it is.

http://i89.photobucket.com/albums/k224/Justin_Tokke/sounddrivers.png

Usually one of them is Realtek.
Forum: Sound & Audio 29 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
Did that. It reset all the playback devices to...

Did that. It reset all the playback devices to what they were on the first picture I showed, so no change. It's no longer called a the Realtek HD Audio device though.
...
Forum: Sound & Audio 29 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
I have an HDMI for my second monitor on my...

I have an HDMI for my second monitor on my graphics card. Taking that out has no change. That HDMI connection is for the port directly on the board anyway.

It's a Dell Motherboard actually. Part...
Forum: Sound & Audio 28 Jul 2012
Replies: 18
Views: 11,037
Posted By Tokkemon
Realtek HD Audio not recognizing speakers.

Hi folks. I'm at my wits end on a problem here. The sound on my computer is not working because the Realtek driver (or the motherboard, not sure which) is not recognizing my speakers that are plugged...
Forum: General Discussion 27 Feb 2012
Replies: 7
Views: 5,676
Posted By Tokkemon
If I do that won't it just give me the old OEM...

If I do that won't it just give me the old OEM code? I have that and tried using that to activate the new install and it didn't work.
Forum: General Discussion 27 Feb 2012
Replies: 7
Views: 5,676
Posted By Tokkemon
No I don't have the original DVD. I tried...

No I don't have the original DVD. I tried rebuilding the boot manager with cmd and Easy BCD but it did nothing. I've settled on just a full reinstall. I had a copy of Windows on hand so I reinstalled...
Forum: General Discussion 27 Feb 2012
Replies: 7
Views: 5,676
Posted By Tokkemon
Yes.

Yes.
Forum: General Discussion 26 Feb 2012
Replies: 7
Views: 5,676
Posted By Tokkemon
URGENT: Black Screen with Cursor prevents booting to Windows

Hi Folks, I've got an urgent problem.

I have a relatively new Dell Inspiron 1564 with Windows 7 Home Premium 64bit on it. The problems started when I removed Dell's preset "data" extended...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33