Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: kornesque
Forum: Performance & Maintenance 28 Oct 2009
Replies: 76
Views: 23,201
Posted By kornesque
Hmmm...what's wrong with this picture? Clue:...

Hmmm...what's wrong with this picture? Clue: "System Interrupts" process is using pretty much all of the CPU.

http://i17.photobucket.com/albums/b80/ncbeachgirl/tmdiscrep.png
Forum: Performance & Maintenance 28 Oct 2009
Replies: 76
Views: 23,201
Posted By kornesque
Agreed, in fact I'm seeing this: "The...

Agreed, in fact I'm seeing this:

"The Computer Browser service depends on the Server service which failed to start because of the following error:
The dependency service or group failed to...
Forum: Performance & Maintenance 28 Oct 2009
Replies: 76
Views: 23,201
Posted By kornesque
I'm having pretty much the same issue, although I...

I'm having pretty much the same issue, although I haven't had the time to fault isolate yet. As my rig is totally different, is it safe to assume there may be a new process/driver/(insert fancy term...
Forum: Virtualization 28 Oct 2009
Replies: 0
Views: 2,025
Posted By kornesque
Smartcard w/certificates in XP mode

I knew before I started this process that something would liekly be funny, but now I know for sure, and am wondering if there's a workaround. All releveant apps and certs have been loaded to my XP...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33