Windows 7 Forums


Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: nullnill
Forum: Drivers 27 Nov 2009
Replies: 9
Views: 87,387
Posted By nullnill
Hi there. I hate to ressurect this old post,...

Hi there.

I hate to ressurect this old post, but it is the exact same behaviour I have and none of the other threads I found match so well.

So what happends is :
a. plug in a 1GB Panasonic SD...
Forum: Network & Sharing 12 Nov 2009
Replies: 12
Views: 4,754
Posted By nullnill
since I can't find the previous thread I will...

since I can't find the previous thread I will post here my solution:

My ethernet had no mac, if you open device manager and find your eth card, check for mac, it can be a. value:[] and b. no...
Forum: Network & Sharing 10 Nov 2009
Replies: 2
Views: 2,808
Posted By nullnill
I'm probably facing the same issue. Suggestions...

I'm probably facing the same issue. Suggestions were to:
ipconfig /all - show result here
ipconfig /release
ipconfig /renew
disable ipv6
dns drop and renew, etc.
they did not work for me, but...
Forum: Network & Sharing 10 Nov 2009
Replies: 9
Views: 8,652
Posted By nullnill
probably same problem.. posted in the "no...

probably same problem.. posted in the "no internet connection" thread. maybe one of the suggestions there helps one of you, but they did not work for me..
Forum: Network & Sharing 10 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
just wanted to let you know that not even...

just wanted to let you know that not even reinstalling the system did not work.
I may have a similar issue as in another thread with being able to ping google and other places but not getting...
Forum: Network & Sharing 10 Nov 2009
Replies: 12
Views: 4,754
Posted By nullnill
Hi, I think I may be facing the same issue. Any...

Hi,
I think I may be facing the same issue. Any solution to this so far?
I posted in the "no internet connection" thread.
Forum: Network & Sharing 10 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
WINS solution did not work. My Router works...

WINS solution did not work.

My Router works fine and I did try uncheking the LMHOSTS setting in IPv4 but that did not help either, it's as if nothing changed.

May have to install it fresh,...
Forum: Network & Sharing 09 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
sorry, edited above to add the tunnel thing. why...

sorry, edited above to add the tunnel thing. why is that thing with an ipüv6 addresss ? not good at these things :(

I am now trying with the wins suggestion,. brb

-----

I had to leave for...
Forum: Network & Sharing 09 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
Marvel Yukon 88E8057 PCI-E Gigabit Ethernet...

Marvel Yukon 88E8057 PCI-E Gigabit Ethernet Controller

00-24-BE-43-53-24

DHCP Enabled : true
Autoconfig. Enabled : true
IPv4 Address : 192.168.100.115 <Preferred>
Subnet Mask : 255.255.255.0...
Forum: Network & Sharing 09 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
i can see in a browser ipv6.google.com :D after...

i can see in a browser ipv6.google.com :D after reseting everything the ipv6 was reenabled.
problem is, i need ipv4 :(
Forum: Network & Sharing 09 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
that did not help. it ran all except for the "int...

that did not help. it ran all except for the "int reset all"
what I have now is: ping google or microsoft, same as before.. can see lan but "no internet".
Forum: Network & Sharing 09 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
I already did, I don't have the bonjour thingy. ...

I already did, I don't have the bonjour thingy.
(Kinda wished I did tho' at least I would know what the dang problem is)
Forum: Network & Sharing 09 Nov 2009
Replies: 50
Views: 5,097
Posted By nullnill
Hi guys, I have this similar problem. ...

Hi guys,

I have this similar problem.

Sony Vaio VGN-NW21ZF. Windows 7 Home premium.
With wireless the box has internet connection. With lan and firewall turned off, mcafee which is now...
Showing results 1 to 13 of 13

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33