Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: haasino
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
I tried that earlier; it told me to plug an...

I tried that earlier; it told me to plug an ethernet cable into the network adaptor... but I don't have an ethernet cable since the computer is on a wireless network and the modem is hooked to...
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
I don't have another card to try at the moment......

I don't have another card to try at the moment... but the one currently inside my desktop was working fine this afternoon before I upgraded from vista to Windows 7.

Here are the results:
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
I tried the link... but it gave me a "Server Not...

I tried the link... but it gave me a "Server Not found" error message.

The modem is working fine... my laptop is currently connected to it via wireless network... it seems to be the wireless card...
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
Wow, okay... I'm a complete idiot! Ignore my...

Wow, okay... I'm a complete idiot!

Ignore my last post... I ran the "ping google.com" command on my working laptop, not my Pc that's unable to detect the wireless card... oops.

Just tried it on...
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
Followed the above; results are attached... no...

Followed the above; results are attached... no the page didn't open.

I still have no internet connection, and it's not recognizing my Linksys wireless card.
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
Update: I went into the "Manage Wireless...

Update:

I went into the "Manage Wireless Networks" tab and attempted to manually add a wireless network, and I was told that the Windows wireless service is not running.

Could this be causing...
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
Tried the link... when I clicked to download, it...

Tried the link... when I clicked to download, it told me "Server not found". Any alternative link?
Forum: Network & Sharing 30 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
I'm not positive on this, since all I have to go...

I'm not positive on this, since all I have to go by is the information printed on the card itself, and on the CD... but since the card is about 2 years old, I'm guessing the drivers on it are either...
Forum: Network & Sharing 29 Nov 2009
Replies: 15
Views: 2,255
Posted By haasino
Wireless not working

Hey, all...

I just upgraded to Windows 7 from Vista and I can't get my wireless card to work. When I try to troubleshoot, it instructs me to connect an ethernet cable... in fact, it makes no...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33