Windows 7 Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: cjb4
Forum: Microsoft Office 27 Mar 2013
Replies: 7
Views: 10,345
Posted By cjb4
Sorry my reply wasn't very clear. It should be 0...

Sorry my reply wasn't very clear. It should be 0 for no pop-up. I have another problem now. My send /receive button doesn't work. I have to close and open to check for new email.
Forum: BSOD Help and Support 03 Mar 2012
Replies: 5
Views: 2,298
Posted By cjb4
I mainly used the feature that recommends tweaks...

I mainly used the feature that recommends tweaks to speed up start up and shut down. Periodically I used the registry clean utility. Also sometimes I used it to completely uninstall programs that...
Forum: BSOD Help and Support 03 Mar 2012
Replies: 5
Views: 2,298
Posted By cjb4
Sorry I neglected to say I ran sic /scannow and...

Sorry I neglected to say I ran sic /scannow and it showed no errors, I already removed tuneuputilitie s. any other suggestions?
Forum: BSOD Help and Support 02 Mar 2012
Replies: 5
Views: 2,298
Posted By cjb4
Frequent Crashes with my Lenovo X201

I have started to experience frequent crashes (freezes and sometime BSOD) with my x201. Nothing gets written to my minidump directory. I am unable to get the system to write to a memory.dmp file...
Forum: Microsoft Office 19 Feb 2012
Replies: 5
Views: 5,922
Posted By cjb4
Well that was fun Uninstalled Office 2010 from...

Well that was fun
Uninstalled Office 2010 from the control panel
checked mail(32bit) for any remaining accounts--mail (32 bit) no longer there
re-installed office 2010
(had to activate by phone)...
Forum: Performance & Maintenance 11 Feb 2012
Replies: 9
Views: 37,994
Posted By cjb4
Great post! Now next steps?

Thanks great post.
Question: At what point do you run a repair on Windows 7 Pro sp1 64bit. I have had some random shut-downs which I attributed to my Wildfire SSD and blank screens which are...
Forum: Microsoft Office 11 Feb 2012
Replies: 5
Views: 5,922
Posted By cjb4
Well this opened a can of worms. I ran sfc...

Well this opened a can of worms. I ran sfc /scannow and found a huge number of un-repairable corrupt files. At what point do I do a installation repair of Windows 7 Pro SP1 64 bit?
Forum: Microsoft Office 11 Feb 2012
Replies: 5
Views: 5,922
Posted By cjb4
Thanks Exlans. I did the outlook repair using the...

Thanks Exlans. I did the outlook repair using the original install disk and that fixed the mail 32bit access thru the control panel.
However when the offending account is not there but it still...
Forum: Microsoft Office 04 Feb 2012
Replies: 5
Views: 5,922
Posted By cjb4
Three Problems With Outlook 2010 I Can't Seem to Fix

I am running Windows 7 Professional 64 bit with MS Office 2010 Professional, MS Office Pro 32bit.

I have 3 problems which I have been unable to solve. Non of the 3 makes Outlook inoperable but...
Forum: Microsoft Office 30 Oct 2011
Replies: 7
Views: 10,345
Posted By cjb4
Saltgrass in Windows 7 Forum found the solution. ...

Saltgrass in Windows 7 Forum found the solution. Make a simple registry change

HKEY_CURRENT_USER\Software\Microsoft\Exchange\Client\Options

PickLogonProfile if it is 0, no popup and 1 you will...
Forum: Microsoft Office 30 Oct 2011
Replies: 7
Views: 10,345
Posted By cjb4
Thanks but unfortunately I am unable to access...

Thanks but unfortunately I am unable to access mail setup this way. In the control panel "mail 32bit" is grayed out and does not respond to repeated clicking.
Forum: Microsoft Office 28 Oct 2011
Replies: 7
Views: 10,345
Posted By cjb4
Thanks pbcopter. I tried repair at you...

Thanks pbcopter. I tried repair at you suggestion but got an error message that it can't find proofing.en-us\proof.fr\proof.msi. I have no idea what that refers to. Did a search for Proof.msi with...
Forum: Microsoft Office 27 Oct 2011
Replies: 7
Views: 10,345
Posted By cjb4
Annoying "Choose Profile" in Outlook 2010

I am running Outlook 2010 32bit with Windows 7 Pro 64bit. After installing google outlook sync (and subsequently uninstalling) an annoying popup window continues to appear when I start outlook. It...
Forum: Installation & Setup 24 Aug 2011
Replies: 1
Views: 972
Posted By cjb4
Adding SSD and Replacing MB

I am replacing my motherboard with a Asus P8Z68 Pro and adding a Patriot Wildfire 120GB SSD. I will install Windows 7 Pro 64bit SP1 on the SSD. Windows 7 Home Premium 64 bit is currently installed...
Forum: Hardware & Devices 20 Apr 2011
Replies: 26
Views: 2,723
Posted By cjb4
Thanks for the SSD Life link.

Thanks for the SSD Life link.
Forum: Hardware & Devices 19 Apr 2011
Replies: 26
Views: 2,723
Posted By cjb4
OK, OK, I'm convinced, just following what seemed...

OK, OK, I'm convinced, just following what seemed like good advice at the time.
But back to the intermittent shutdown problem. When I check system health in windows event log there is no evidence of...
Forum: Hardware & Devices 19 Apr 2011
Replies: 26
Views: 2,723
Posted By cjb4
SSD Problems?

Thanks for the suggestions.
On replacing the cable, not possible on the laptop
Tested the memory using several different utilities-no errors
You may be right on the tweaking but not sure which...
Forum: Hardware & Devices 18 Apr 2011
Replies: 26
Views: 2,723
Posted By cjb4
SSD Problems?

I have a Lenovo x201 running windows 7 64-bit SP1 with 8GB DDR3 Ram with a 256 GB Crucial C300 SSD installed. I did a clean install back in December and upgraded the firmware on the SSD to Crucial's...
Forum: Installation & Setup 09 Dec 2010
Replies: 1
Views: 1,763
Posted By cjb4
Advice on installing Windows 7 on new SSD

I just purchased a crucial 256gb realssd C300 for my 2month old Lenovo x201(Win 7P 64bit, i7 640m, 8gb RAM). What is the best way to install the new SSD. I have read that a simple cloning may not be...
Forum: Hardware & Devices 18 Dec 2009
Replies: 6
Views: 6,161
Posted By cjb4
Thanks Gparted worked great. Deleted the OEM...

Thanks Gparted worked great. Deleted the OEM partition then expanded to the entire drive.
Thanks
Forum: Hardware & Devices 16 Dec 2009
Replies: 6
Views: 6,161
Posted By cjb4
Recover OEM partition

I have an Lenovo Thinkpad t42p with a 4.72 gb OEM partition that sits between my C:Windows 7 121gb partition and E:106GB partition. I am not able to delete the OEM partition which contains my old XP...
Forum: Hardware & Devices 16 Dec 2009
Replies: 8
Views: 2,217
Posted By cjb4
No, open your control panel. Click on...

No, open your control panel. Click on "Administrative Tools" if you don't see Adm Tools change your "view by:" to Large Icons then open Adm Tools, double click "Computer Management" click on "Disk...
Forum: Installation & Setup 03 Dec 2009
Replies: 15
Views: 1,850
Posted By cjb4
Didn't work so I went ahead and reinstalled. ...

Didn't work so I went ahead and reinstalled.
Thanks for all the assistance.
Forum: Installation & Setup 02 Dec 2009
Replies: 15
Views: 1,850
Posted By cjb4
Have we tried everything? Should I just go ahead...

Have we tried everything? Should I just go ahead and reinstall? Any other advice?
Forum: Installation & Setup 02 Dec 2009
Replies: 15
Views: 1,850
Posted By cjb4
It was recognized as sata 6 and the settings were...

It was recognized as sata 6 and the settings were the same.
It is now recognized as sata 1 and it 2nd order on the boot sequence.

It looked like it was going to work but still won't boot. The...
Showing results 1 to 25 of 30

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33