Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Sipple
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
OK, So yeah a new account does the trick. When I...

OK, So yeah a new account does the trick. When I log in without multiple accounts the bug is... worked around. This does not remove the troblems that created it and it shall rear its ugly head in the...
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
I Created a new (administer) account as...

I Created a new (administer) account as suggested, and rebooted.
Dingaling! at the log in menu. Nice work Jack Sparrow!

But Alas, I deleted the new account and the guest account, it...
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
I unchecked the "Play Windows startup sound" and...

I unchecked the "Play Windows startup sound" and rebooted,
Then re checked the "Play Windows startup sound" and rebooted.


This did not solve my problem
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Hello Jav, I Have booted up in safe mode....

Hello Jav,

I Have booted up in safe mode. (in order to get bootlog) this did not fix my problem.

I ran sfc /scannow as directed.

This did not solve my problem

45467
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Hello dmahar, All Sound functions work...

Hello dmahar,

All Sound functions work normally.(Except start up chime) 45463
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Hello Qdos, There is nothing wrong with my...

Hello Qdos,

There is nothing wrong with my screen resolution.
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Thank you so much! May Your Family be...

Thank you so much!

May Your Family be Blessed with Joy and Happiness!
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
I right clicked on my computer from the start...

I right clicked on my computer from the start menu, from the drop down list I chose properties. On the system page I chose Device Manager. In device manager, I expanded Display Adapters. I right...
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
In "Programs and Features" / "Uninstall or change...

In "Programs and Features" / "Uninstall or change a program" I clicked on Change (my only choice) This opened up an ATI uninstall wizard. I Chose Express Uninstall All ATI related Software and...
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
I'm sorry, The only ATI related progam I see in...

I'm sorry, The only ATI related progam I see in "Programs and Features" / "Uninstall or change a program" is ATI Catalyst Install Manager is this what you want me to uninstall?
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Hello Jonathan, I have installed the latest...

Hello Jonathan,

I have installed the latest display drivers Driver version 8.671 (Catalyst 9.12) released on 12/17/09.
I have also tried a previous release. Driver version 8.66 (Catalyst 9.10). ...
Forum: Sound & Audio 03 Jan 2010
Replies: 4
Views: 12,048
Posted By Sipple
Clicky on the following...

Clicky on the following link:http://support.asus.com/download/download.aspx (http://support.asus.com/download/download.aspx)

Then clicky New user should click here.

Follow the steps and you...
Forum: Sound & Audio 03 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
To help with this investigation, I Have created a...

To help with this investigation, I Have created a web page that contains my bootlog and a problem recorder showing the work around.

here: http://Mid-LifeCrisisCrew.com/Win7issues...
Forum: Sound & Audio 01 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
To Clearify a little bit on this problem I'm...

To Clearify a little bit on this problem I'm having, I've attatched a Problem step recorder file. 45117

Hopefully you will understand this easier- when I click Apply screen resoulution settings....
Forum: Sound & Audio 01 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Windows start up AND Shutdown sound do not...

Windows start up AND Shutdown sound do not function.

Until I apply/change screen resolution.(1024X768) then the start up sound plays imediatly.

Confirmed: shutdown sound does have asscosiated...
Forum: Sound & Audio 01 Jan 2010
Replies: 31
Views: 12,466
Posted By Sipple
Windows 7 64 Start up sound not working.

Hello group, of wise, intelligent peoples!:thumbsup:

It doesnt make a sound anymore,when windows initiates- niether does windows shutdown chime.

Unless I do this. Adjust my display settings...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33