Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Avengment
Forum: Drivers 03 Nov 2009
Replies: 6
Views: 2,349
Posted By Avengment
Thank you so much torrentg... I had tried using...

Thank you so much torrentg... I had tried using the device manager but I should've just done it the regular way in the first place. Thank you for the help this forum is pretty kickass if you ask me!
Forum: Drivers 03 Nov 2009
Replies: 6
Views: 2,349
Posted By Avengment
Thanks for the reply guys. I have the Hardware...

Thanks for the reply guys. I have the Hardware IDs for you.

HDAUDIO\FUNC_01&VEN_8384&DEV_76A0&SUBSYS_102801F1&REV_1002
HDAUDIO\FUNC_01&VEN_8384&DEV_76A0&SUBSYS_102801F1

Now I have no idea what...
Forum: Drivers 02 Nov 2009
Replies: 6
Views: 2,349
Posted By Avengment
Problems with my Creative Sound Card.

Hi all,

I've been having problems with my sound card drivers ever since I upgraded to Windows 7 64 from Windows Vista 32. I must admit I messed up by not writing down what specific sound card is...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33