Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: jj10001
Forum: Backup and Restore 01 Feb 2012
Replies: 1,715
Views: 159,519
Posted By jj10001
Got it working now .... yay! The registry...

Got it working now .... yay!

The registry problem, after everything, turned out to be a typo ... duh!

I was loading the hive to PE-SYS and the .reg files were trying to merge to PE_SYS, so...
Forum: Backup and Restore 01 Feb 2012
Replies: 1,715
Views: 159,519
Posted By jj10001
hmm, yes it should work. Actually I've even tried...

hmm, yes it should work. Actually I've even tried modifying the permissions manually before, added myself with full permissions, the administrator with full permission, still didn't work. Perhaps...
Forum: Backup and Restore 01 Feb 2012
Replies: 1,715
Views: 159,519
Posted By jj10001
The one I got is from here Download: Windows® AIK...

The one I got is from here Download: Windows® AIK for Windows® 7 - Microsoft Download Center - Download Details (http://www.microsoft.com/download/en/details.aspx?id=5753). The downloaded iso is...
Forum: Backup and Restore 01 Feb 2012
Replies: 1,715
Views: 159,519
Posted By jj10001
Hi, The winpe I made is 32bit. ...

Hi,

The winpe I made is 32bit.

Unfortunately, the .cmd file didn't work. I've posted the error message below..


** get access to PE_SYS hive **
INFO: Processing ACL of: <machine\PE_SYS>...
Forum: Backup and Restore 31 Jan 2012
Replies: 1,715
Views: 159,519
Posted By jj10001
thanks so much, but I have to let you know that I...

thanks so much, but I have to let you know that I have win7 64bit - will the 32bit app run on it?
Forum: Backup and Restore 31 Jan 2012
Replies: 1,715
Views: 159,519
Posted By jj10001
Hi SIW2, I've been trying for a few days to...

Hi SIW2,

I've been trying for a few days to make a winpe image that will allow me to run Paragon Backup & Recovery Free (which I have succeeded in doing), and I also want to add Easeus Partition...
Forum: General Discussion 08 Dec 2010
Replies: 9
Views: 4,750
Posted By jj10001
thanks :)

thanks :)
Forum: General Discussion 08 Dec 2010
Replies: 9
Views: 4,750
Posted By jj10001
Also got a notification that my system was...

Also got a notification that my system was probably not genuine notification, but I hope there aren't going to be any issues there, because it is genuine!
Forum: General Discussion 08 Dec 2010
Replies: 9
Views: 4,750
Posted By jj10001
Well, its seems to have fixed itself after I did...

Well, its seems to have fixed itself after I did a reboot... Also had to do a couple of system restores because some of my startup icons weren't appearing in the system tray...
Forum: General Discussion 08 Dec 2010
Replies: 9
Views: 4,750
Posted By jj10001
Lock screen doesn't show password box

Hi,

I've recently been testing out some face login programs, and although I have now uninstalled them all, it seems that my lock screen setup has been affected.

Whenever I *previously* used to...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33