Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: wprivera
Forum: Media Center 22 Sep 2011
Replies: 6
Views: 8,736
Posted By wprivera
PlayReady will not update...

I also am having very similar issues. PlayReady will not update. I've uninstalled and reinstalled ReadyPlay Update v 1.3 in x86 and AMD64, both without success. None of the channels above 33 display,...
Forum: Installation & Setup 27 Jan 2011
Replies: 3
Views: 6,206
Posted By wprivera
Solution:

In my original post I stated that I was using Retail Instalation Media, not something that I burned. In any event, since I posted the question, I "stumbled" upon the solution:

Restored BIOS...
Forum: Installation & Setup 27 Jan 2011
Replies: 3
Views: 6,206
Posted By wprivera
Error Code 0x8007050

I have been encountering this same error code in one of my machines. I get the Error Code: 0x8007050 during installation of Win 7 Ultimate 64 Bit. It occurs during the expansion of files phase,...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33