Windows 7 Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: davefr
Forum: Network & Sharing 13 Nov 2009
Replies: 143
Views: 58,099
Posted By davefr
Bases on my experience the latest Realtek drivers...

Bases on my experience the latest Realtek drivers (7.006) are even worse then the native one on the W7 CD.
Forum: Network & Sharing 12 Nov 2009
Replies: 143
Views: 58,099
Posted By davefr
Yes, and it made absolutely no difference. The...

Yes, and it made absolutely no difference. The NIC I bought was a D-Link model listed on MS's W7 compatability list.

My solution was changing routers. I still believe W7 has problems with...
Forum: Network & Sharing 08 Nov 2009
Replies: 10
Views: 3,323
Posted By davefr
If possible try a different router. There's some...

If possible try a different router. There's some strange incompatability between W7 and some routers.
Forum: Network & Sharing 07 Nov 2009
Replies: 143
Views: 58,099
Posted By davefr
Issue Solved

I finally eliminated all my ethernet/internet dropped connection issues. (After struggling for several weeks swapping NICs, drivers, clean W7 reinstalls and implementing various configuration...
Forum: Network & Sharing 29 Oct 2009
Replies: 143
Views: 58,099
Posted By davefr
Where did you find that driver version? The only...

Where did you find that driver version? The only one at Realtek.com is 7.006 dated 10/23/09
Forum: Network & Sharing 26 Oct 2009
Replies: 143
Views: 58,099
Posted By davefr
Motherboard type and/or NIC chipset(s) having the...

Motherboard type and/or NIC chipset(s) having the problem

Gigaybyte i45, Realtek 8111 LAN (also have second Biostar i45 system w/Realtek 8111 LAN with same exact problem)
CPU Architecture (x86...
Forum: Network & Sharing 26 Oct 2009
Replies: 6
Views: 1,540
Posted By davefr
I think it's answers.microsoft.com. They have a...

I think it's answers.microsoft.com. They have a W7 connectivity forum.
Forum: Network & Sharing 25 Oct 2009
Replies: 6
Views: 1,540
Posted By davefr
This forum is full of users having various...

This forum is full of users having various connection issues with Windows 7 using the same hardware that worked perfect in XP or Vista.

Unfortunately there have been no answers.

My guess is...
Forum: Network & Sharing 25 Oct 2009
Replies: 4
Views: 1,454
Posted By davefr
This forum is full of users having various...

This forum is full of users having various connection issues with W7 using the same hardware that worked perfect in XP or Vista.

Unfortunately there have been no answers.

My guess is W7 and/or...
Forum: Network & Sharing 24 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
This makes no sense. Once you're out on the...

This makes no sense. Once you're out on the ethernet/internet then you're on non O.S. specific protocols. It's shouldn't matter if your on Linux, Apple, Vista, W7 or any other O.S. Internet and...
Forum: Network & Sharing 24 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
Save your money. I also have Realtek 8111's and...

Save your money. I also have Realtek 8111's and decided to buy a D-Link PCI adapter card. It has the same exact problem.

I think the problem is W7 vs. ethernet adapters.
Forum: Network & Sharing 23 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
Quadcore??? Both my problem systems are also quad...

Quadcore??? Both my problem systems are also quad core.

This is strange because there are a ton of us with connection problems that span across multiple different H/W platforms, NIC's and versions...
Forum: Network & Sharing 19 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
I have the same or similar drop out problem. ...

I have the same or similar drop out problem.

I did disable my MB's onboard Realtek 8111 ethernet and tried a D-Link PCI ethernet adapater. It made absolutely no difference. So my advice is to...
Forum: Network & Sharing 13 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
Thanks for the followup but I don't understand...

Thanks for the followup but I don't understand how it could be packet loss or poor connections since everything works perfect in Vista.

Identical hardware behaves significantly different between...
Forum: Network & Sharing 09 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
Thanks, but why would all these problem occur in...

Thanks, but why would all these problem occur in W7 but not Vista?? Is W7 more susceptable to these type issues??

Once you're out on the Ethernet doesn't Ethernet become basically immune from the...
Forum: Network & Sharing 09 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
[QUOTE=Snuffy;302546] Sorry if I missed...

[QUOTE=Snuffy;302546]


Sorry if I missed any thing but I am guessing since I do not know anything about your system.


1. Gigabyte EP45UD3P, QX9650, 4G Ram

2. Realtek 8111 on board LAN...
Forum: Network & Sharing 08 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
With 30,000 views and over 400+ replies this is...

With 30,000 views and over 400+ replies this is much more then a corrupt ISO.

I've tried mutliple versions of W7, multiple PC's, multiple different ethernet adapters and drivers and even bypassed...
Forum: Network & Sharing 05 Oct 2009
Replies: 527
Views: 149,148
Posted By davefr
I just signed up and have the same problem on two...

I just signed up and have the same problem on two different W7 computers. However on each one Vista runs fine.

Computer 1:
W7 - 64 bit, keep loosing connections to the internet using onboard...
Showing results 1 to 18 of 18

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33