Windows 7 Forums

Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: optimus290
Forum: Network & Sharing 17 Jul 2011
Replies: 0
Views: 1,253
Posted By optimus290
DC++ autoreconnect

Hey there everyone. I am using DC++ at the moment for LAN sharing. The problem is my net disconnects after every 1.8 gigs of data shared on lan. This is the rule by the HUB admin I suppose.

DC++...
Forum: BSOD Help and Support 31 Mar 2011
Replies: 0
Views: 1,501
Posted By optimus290
Windows 7 safe mode and normal start.

Hey guys. This is Chandan. I was using Win 7 for a while. All of a sudden it got sluggish and started to hang while gaming.
I thought that it was a windows error and just formatted the system.
...
Forum: Performance & Maintenance 21 Oct 2010
Replies: 0
Views: 1,143
Posted By optimus290
Dev C++ working slow all of a sudden

Hey guys. I am having a problem with Dev c++ from a couple of weeks.
It takes a lot of time to start up and then even more to compile even when no other heavy tasks are going on.

Here is my rig...
Forum: Hardware & Devices 03 Jul 2010
Replies: 4
Views: 3,357
Posted By optimus290
well thanks for the link. I tried these drivers...

well thanks for the link. I tried these drivers and they worked. But the problem which I am facing right now is that I get a constant distortion on all the speakers the moment I turn the sound system...
Forum: Hardware & Devices 18 Jun 2010
Replies: 4
Views: 3,357
Posted By optimus290
My sound system is 5.1 but get only 2.1

Hey there guys, I recently installed Windows 7 and the problem I am facing is that I am not able to get the Creative Sound Blaster Live 5.1 Mixture/ Sound Panel to work.

I have installed the...
Forum: Software 16 Mar 2010
Replies: 1
Views: 1,901
Posted By optimus290
Win 7 Sql2000 problem

I am not able to run sql2000 on my windows 7 desktop, but my frnd does! I am currently running sql server 2000 on vmware which is ****in' slow! i really need some help with running sql 2000 server...
Forum: Network & Sharing 01 Dec 2009
Replies: 13
Views: 3,262
Posted By optimus290
Turn off Windows 7 firewall. I had the same...

Turn off Windows 7 firewall. I had the same problem. Turning off the firewall was the only solution that worked for me. :)
Forum: Network & Sharing 28 Nov 2009
Replies: 2
Views: 7,869
Posted By optimus290
Well, I connect to the internet through a switch....

Well, I connect to the internet through a switch. I don't use any router. I have a direct cable connection from the switch to my ethernet card( onbaord realtek NIC). Yes usually PPPoE doesn't uses...
Forum: Network & Sharing 28 Nov 2009
Replies: 2
Views: 7,869
Posted By optimus290
Windows 7 Internet Working, LAN not working

Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com .

I installed windows 7 and encountered the NETWORK (No internet...
Forum: Network & Sharing 27 Nov 2009
Replies: 5
Views: 8,341
Posted By optimus290
I have the same problem. In my case I can use...

I have the same problem. In my case I can use internet using dailup but I cannot use LAN since its showing the following.

I am really frustrated since I was under the impression that entering the...
Forum: Network & Sharing 25 Nov 2009
Replies: 0
Views: 766
Posted By optimus290
Internet Access YES!! N/W access NO!! X(

I just installed windows 7 and I am facing this problem. I am using a PPP dial-up connection. I can connect to internet using dail-up but I cannot use my LAN.

All I did was that I installed all...
Forum: Network & Sharing 25 Nov 2009
Replies: 5
Views: 5,726
Posted By optimus290
I have the exactly opposite problem. In my case...

I have the exactly opposite problem. In my case internet is working but not LAN. Enter all the configuration details MANUALLY. especially the gateway. it might help.
Forum: Network & Sharing 25 Nov 2009
Replies: 0
Views: 585
Posted By optimus290
Windows 7

Hey there guys. I have a few questions.
First of all, I am gonna keep it short.

1. I was running XP and my internet through on-board nic was working fine.

2. Then I installed windows 7 and I...
Forum: Network & Sharing 03 Nov 2009
Replies: 1
Views: 718
Posted By optimus290
Everything working again :) but Do I install windows 7

I had problem of no connectivity in windows 7. Reformatted to windows xp still had same problem.

Finally my isp gave me all ip, gateway, dns s today and everything is working in Xp as normal.
...
Forum: Network & Sharing 01 Nov 2009
Replies: 0
Views: 865
Posted By optimus290
Unidentified N/w WinXP / Win 7

I am using a broadband dial-up connection (without a router).
My problem started when I installed Windows 7.
Previously I used to get very high downloading speeds on Windows XP.(Both LAN and...
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Well, guess you are right! Gotta revert back to...

Well, guess you are right! Gotta revert back to XP. DAMN. AAAAAAAHHHH. *SIGH*
Gonna miss win 7 so much. :cry:
damn it
damn it
damn it.
Any awy Thnx for your time guys!
Later.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Well, changing n/w address to 111111111111 didn't...

Well, changing n/w address to 111111111111 didn't help. I changed it back to not present.

But this is a little wierd.
These are the PPP settings I got when I connected through dial-up
ipv4--...
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
here you go. These are rest of the settings ...

here you go.

These are rest of the settings
flow control- enabled

interrupt moderation - enabled

ip v4 checksum- rx & tx enabled

jumbo frame - disabled
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Nope. It was there when I installed the driver....

Nope. It was there when I installed the driver. The same driver is available on realtek's website.[/quote]

So all your devices in Device Manager are clean, but botom right icon has a yellow...
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Tried that already. But it worked on my sis's win...

Tried that already. But it worked on my sis's win xp machine. :(

My Tunnel adapter appears to be disabled. Do I need to enableit? If yes, how?
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Nope. It was there when I installed the driver....

Nope. It was there when I installed the driver. The same driver is available on realtek's website.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
1.See the below screen. I have no problem in any...

1.See the below screen. I have no problem in any drivers.
2. Yes. DHCP is enabled and started.
3. I cannot see a valid ip in ipconfig /all, all i can see is the invalid one.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
I have already installed that driver. But the...

I have already installed that driver. But the problem still persists. Moreover I have also disabled ipv6 but still no luck.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Here is the link for my mobo. GIGABYTE -...

Here is the link for my mobo.
GIGABYTE - Product - Motherboard - Overview - GA-P35-S3G


(http://www.giga-byte.com/Products/Motherboard/Products_Overview.aspx?ProductID=2729)
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 5,629
Posted By optimus290
Internet Working/ Lan not- working :(

Hey guys I just reformatted my pc with windows 7 ultimate. I have installed only 2 things yet.
1. Audio driver
2. Onboard Realtek NIC driver for WIn 7

I have a strange problem. I am connected...
Showing results 1 to 25 of 27

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33