Windows 7 Forums


Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Spustatu
Forum: Graphic Cards 20 Jun 2013
Replies: 4
Views: 1,226
Posted By Spustatu
That's right. We selected the Enable Only option...

That's right. We selected the Enable Only option and it's still not working. I'm pretty sure it's firmly seated all the way into the board. The motherboard is a Gigabyte GA-M68MT-S2. I had this...
Forum: Graphic Cards 19 Jun 2013
Replies: 4
Views: 1,226
Posted By Spustatu
There doesn't appear to be a way to disable it in...

There doesn't appear to be a way to disable it in the BIOS. The two options I have are "Always Enable" and "Enable only when no PEG is detected" or something very close to that. No disable.
Forum: Graphic Cards 19 Jun 2013
Replies: 4
Views: 1,226
Posted By Spustatu
New card, Windows recoginzed it, but isn't listed in Device Manager

I just installed a new HD 6670 into my computer, but the computer won't use it. Instead, it's defaulting to the onboard graphics. When I turned the computer on for the first time with the new card,...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33