Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: NBooms
Forum: Sound & Audio 25 Sep 2010
Replies: 10
Views: 9,082
Posted By NBooms
Is there any chance you can just post a link to...

Is there any chance you can just post a link to the driver it downloaded to replace the 6305?
Forum: Sound & Audio 05 Sep 2010
Replies: 10
Views: 9,082
Posted By NBooms
I tried that on each driver...

I tried that on each driver revision/uninstall/reinstall all to no avail :(
Forum: Sound & Audio 05 Sep 2010
Replies: 10
Views: 9,082
Posted By NBooms
Tried installing latest NForce4 chipset drivers,...

Tried installing latest NForce4 chipset drivers, along with reinstalling latest audio driver, problem persists.
Forum: Sound & Audio 05 Sep 2010
Replies: 10
Views: 9,082
Posted By NBooms
Alright fireberd, I did exactly as you did, and I...

Alright fireberd, I did exactly as you did, and I think you're on to something. After uninstalling the device and drivers, I restarted, didn't let windows update it, manually installed, and restarted...
Forum: Sound & Audio 04 Sep 2010
Replies: 10
Views: 9,082
Posted By NBooms
Realtek AC'97, No rear sound

Hi all, my problem is as follows:

Currently running Windows 7 Professional 64, with an Asus A8N SLI Premium, which features the Realtek ALC850 (AC'97) audio chipset. Back when I had XP Pro, the...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33