Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: X7X
Forum: Hardware & Devices 17 Nov 2009
Replies: 16
Views: 61,585
Posted By X7X
I've got it again too with Win 7 Pro x64. My...

I've got it again too with Win 7 Pro x64.
My desktop, which I was referring to last time at the beginning of the thread is fine, but my laptop, which has 3GB of installed RAM is only seeing 2.75GB...
Forum: Hardware & Devices 05 Sep 2009
Replies: 5
Views: 4,725
Posted By X7X
Thanks. It was being taken by some ultra secret...

Thanks. It was being taken by some ultra secret folders in the Recycle Bin - Windows Explorer wouldn't show them for some reason - but that's what was taking up 40+GB. Deleted all the extras and the...
Forum: Hardware & Devices 04 Sep 2009
Replies: 5
Views: 4,725
Posted By X7X
Hard drive free space inconsistency

Okay, just noticed this issue. I have a 400GB partition on a 500GB hard drive, but the free/used space just doesn't add up.
If I look at the drive properties, this is what I get:
Used: 135GB...
Forum: Music, Pictures & Video 03 Sep 2009
Replies: 4
Views: 12,351
Posted By X7X
Right, except for the fact that I didn't click...

Right, except for the fact that I didn't click no. I clicked yes.



Thanks, but I've checked my registry and its the locations are correct in there. I think it'll be fine now.

Thanks again.
Forum: Music, Pictures & Video 03 Sep 2009
Replies: 4
Views: 12,351
Posted By X7X
Default User Locations - Duplicate Folders

Hey,

Like always, I'm changing my user folder to my other hard drive and I'm run into the same problem I have with Vista. I've changed the location on all of them to D:\username\foldername....
Forum: Hardware & Devices 25 Aug 2009
Replies: 16
Views: 61,585
Posted By X7X
Thank you! Task manager and and windows both show...

Thank you! Task manager and and windows both show 4GB now. BUT, system information is showing 2.88 GB usable, and now my system is sharing even more RAM with graphics! I'll upload screenshots in a...
Forum: Hardware & Devices 24 Aug 2009
Replies: 16
Views: 61,585
Posted By X7X
4GB installed RAM, 2.75GB usable =[

Okay, I had this problem with Vista and now again with 7.
And before you ask, yes I have searched the forums but there have always been caveats which make me think that there might be something...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33