Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Kiwi lad
Forum: Network & Sharing 11 May 2011
Replies: 5
Views: 1,048
Posted By Kiwi lad
It's a Toshiba lap top only twelve months old and...

It's a Toshiba lap top only twelve months old and I have a Thomson router
if I click on the network internet access at the bottem of the screen and then go to broadband connection and click on...
Forum: Network & Sharing 10 May 2011
Replies: 5
Views: 1,048
Posted By Kiwi lad
Wireless internet set up?

Hi All,


I used to have wireless internet up and running but a while ago I had a computer expert around to fix a problem I had with windows7 , While he was here he turned off the wireless...
Forum: Installation & Setup 03 Nov 2010
Replies: 3
Views: 2,008
Posted By Kiwi lad
How do I get rid of internet explorer 9 Beta

I used to have internet explorer 7 and it was great but I started getting a few problems when writing letters regarding the text so I was told to upgrade.
I thought Internet explorer 9 beta was the...
Forum: Performance & Maintenance 29 Oct 2010
Replies: 7
Views: 1,196
Posted By Kiwi lad
I'll try anything. How do you disable the touch...

I'll try anything.
How do you disable the touch pad like you I have a cordless mouse
Forum: Performance & Maintenance 29 Oct 2010
Replies: 7
Views: 1,196
Posted By Kiwi lad
I am using internet explorer and I thought it is...

I am using internet explorer and I thought it is a performance problem as this happens everytime I try to write something.
I'll try reloading gmail
Forum: Performance & Maintenance 28 Oct 2010
Replies: 7
Views: 1,196
Posted By Kiwi lad
Writing and text problems

This is a odd one, I'm not sure even if I'm in the write forum.

Anyway;

When writing a letter on your email and we have "Gmail" or answering or putting on a post like I am doing now , If I...
Forum: Sound & Audio 18 Oct 2010
Replies: 6
Views: 1,842
Posted By Kiwi lad
Hi HannibalUK...

Hi HannibalUK (http://www.sevenforums.com/member.php?u=114811) I have tried what you said so far all's good:D:D:D
Forum: Sound & Audio 18 Oct 2010
Replies: 6
Views: 1,842
Posted By Kiwi lad
Sound Problems windows 7

Hi All,

just joined and this forum seems like the best place to get the info I need.

I have windows 7 64 bit, I upgraded to windows 7 about 3 months ago and almost from the start I have had...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33