Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: sraros
Forum: Network & Sharing 03 Apr 2011
Replies: 9
Views: 983
Posted By sraros
I meant the adapter from the computer. Is it with...

I meant the adapter from the computer. Is it with cable connected to the router via Lan? Check at Device manager the network adapter and at advanced settings task offload to off. I had problem only...
Forum: Network & Sharing 03 Apr 2011
Replies: 9
Views: 983
Posted By sraros
It sounds like my problem. Do you have Atheros...

It sounds like my problem. Do you have Atheros adapter and try turning task offload to off at adapter settings
Forum: Network & Sharing 02 Apr 2011
Replies: 1
Views: 1,976
Posted By sraros
After searching a bit more in this forum found...

After searching a bit more in this forum found that the solution in thread
http://www.sevenforums.com/network-sharing/5787-problems-atheros-l1-ethernet-adapter-win7-x64-2.html
worked for me too....
Forum: Network & Sharing 01 Apr 2011
Replies: 1
Views: 1,976
Posted By sraros
Uploading dropping connection

So I have this problem which appeared out of nothing. When I try to upload a file, any file with any browser (chrome, firefox, ie) at whatever site etc. plus attachments at emails, my connection...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33