Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: goose4
Forum: Installation & Setup 03 Oct 2010
Replies: 6
Views: 1,042
Posted By goose4
TY gregrocker

TY gregrocker
Forum: Installation & Setup 03 Oct 2010
Replies: 3
Views: 860
Posted By goose4
Check cables of ur hard disk! See to it that they...

Check cables of ur hard disk! See to it that they are properly plugged! Then try to detect the hard disk in CMOS setup!
Forum: Installation & Setup 03 Oct 2010
Replies: 6
Views: 1,042
Posted By goose4
I have 4 GB 800 MHz RAM

I have 4 GB 800 MHz RAM
Forum: Installation & Setup 03 Oct 2010
Replies: 422
Views: 193,694
Posted By goose4
Hi Lordbob, I just wanted to ask a question! I...

Hi Lordbob, I just wanted to ask a question! I bought Windows 7 home premium from a retail store. I got two DVDs one of 32 bit version and one of 64 bit version. Can i install both with the same CD...
Forum: Installation & Setup 03 Oct 2010
Replies: 6
Views: 1,042
Posted By goose4
Installation of Windows 7 Home Premium

I bought Windows 7 Home Premium from a Retail store. I got two disks in it. One is of 32 bit version and one is of 64 bit version. Can i install only one of them or I can install only one? Please let...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33