Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.12 seconds.
Search: Posts Made By: Joselas
Forum: Sound & Audio 30 May 2011
Replies: 5
Views: 2,561
Posted By Joselas
Whoa! Working perfect now! I tried with that...

Whoa! Working perfect now! I tried with that filling option, also enabled the low frecuancy redirection option and the subwofer sounds damn nice, just like it used to do in winXP, also configured the...
Forum: Sound & Audio 30 May 2011
Replies: 5
Views: 2,561
Posted By Joselas
First of all thank you for your replies :) I...

First of all thank you for your replies :)

I forgot to say which sound card i have, big fault, its a realtek, cant specify which one now since im at work, later i will post it..

First thing i...
Forum: Sound & Audio 29 May 2011
Replies: 5
Views: 2,561
Posted By Joselas
5.1 sound recognized but working wrong :S

First of all, hello everybody, im new there... i present myself, my name is Jose, i live in spain and im Telecomunications and informatic technic, now lets go with my trouble :)

Well, my prob is:...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App