Windows 7 Forums


Showing results 1 to 25 of 40
Search took 0.00 seconds.
Search: Posts Made By: supernova777
Forum: Graphic Cards 29 Jan 2011
Replies: 7
Views: 8,880
Posted By supernova777
which card did u get to score 7.0 on aero...

which card did u get to score 7.0 on aero performance?
Forum: General Discussion 27 Jan 2011
Replies: 23
Views: 129,166
Posted By supernova777
isnt ExFAT natively supported on windows 7 As...

isnt ExFAT natively supported on windows 7 As well as Snow Leopard now?
Forum: General Discussion 27 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
a guy on another board suggested that i wont have...

a guy on another board suggested that i wont have the same problem with the seagate drives and that yes its related to the Timing out of the error correction on the WD drives.. but i had 1 seagate in...
Forum: General Discussion 27 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
i may just have to use Software RAID.. im pretty...

i may just have to use Software RAID.. im pretty sure i wouldnt have any problems if the drives were singular as far as the hardware is concerned.. this is my last attempt at hardware.. if i get so...
Forum: General Discussion 27 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
do you think quickformating vs formatting...

do you think quickformating vs formatting properly would have an impact on my situation here?

heres my new experiment im trying

2xWD caviar blue on SATA ports 2-3
raid0 with 128k stripe ...
Forum: General Discussion 27 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
yeap thats exactly what im going to do .. new...

yeap thats exactly what im going to do .. new experiment i just got another seagate drive so i have 2 seagates 500gb baracudas and 2 wd's caviar blues.. going to put the caviar blues on port 2+3 and...
Forum: General Discussion 26 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
http://i1123.photobucket.com/albums/l553/chrisnova...

http://i1123.photobucket.com/albums/l553/chrisnova/screen.jpg?t=1296101505

this is what im seeing in my output of RAID XPERT software log..
im going to delete my 3xRAID0 now and try to make them...
Forum: General Discussion 26 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
i dunno i guess its because AHCI is only...

i dunno i guess its because AHCI is only supported on ports 1-4??? but they are seperated in the bios.

im about ready to get a different motherboard though.. i mean i cant use my harddrives in...
Forum: General Discussion 26 Jan 2011
Replies: 23
Views: 129,166
Posted By supernova777
doesnt really matter, depends on the data u plan...

doesnt really matter, depends on the data u plan to put on the drive. why not use exFAT thats what exFAT is for i thought.
Forum: General Discussion 26 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
one other thing i noticed is that in the bios.....

one other thing i noticed is that in the bios.. ports 1-4 have their own settings .. for AHCI, IDE, RAID
and 5-6 are isolated.. and the problems im having is mostly with ports 5-6..
im wondering...
Forum: General Discussion 26 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
i dunno what to do other then to bring back the...

i dunno what to do other then to bring back the motherboard to the store because the hard drives work in raid formation in my other machine which uses a different RAID chipset.. intel ICHR chipset......
Forum: General Discussion 26 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
i have swapped the harddrives. its not the drives...

i have swapped the harddrives. its not the drives themselves.. thats for sure..
Forum: General Discussion 26 Jan 2011
Replies: 5
Views: 4,153
Posted By supernova777
yea seems to be gone now sorry i jumped the gun...

yea seems to be gone now sorry i jumped the gun on posting here.. my bad
Forum: General Discussion 26 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
Still having problems with this.. i dont know...

Still having problems with this.. i dont know what to do other then to bring back the motherboard.. which means tearing apart my system.. It seems to be an issue with the SB710 RAID controller built...
Forum: General Discussion 25 Jan 2011
Replies: 5
Views: 4,153
Posted By supernova777
background keeps changing every 10 seconds

hey guys quick question
in personalization my setting for "Change background" is greyed out
and stuck on "change background every:"
and its set to 10 seconds and i cant change it !!
why!!!! the...
Forum: General Discussion 24 Jan 2011
Replies: 16
Views: 3,061
Posted By supernova777
Where to post for RAID help? RAID10-4x500gb,SB710+M4A785TD-MEVO

I just had a problem with my first attempt at a RAID10 setup. (RAID1+0)

Basically what happened was one of my disks dropped out.. and i got a message saying my raid volume had gone critical from...
Forum: Hardware & Devices 24 Jan 2011
Replies: 1
Views: 979
Posted By supernova777
My system: AMD Athlon X3 CPU ASUS...

My system:
AMD Athlon X3 CPU
ASUS M4A785TD-M EVO Motherboard
4x 500gb WD caviar blue Sata II hds
configured in raid 10 via raid utility

everything was working great untill this morning i...
Forum: Hardware & Devices 24 Jan 2011
Replies: 1
Views: 979
Posted By supernova777
ATI Drivers causing problem with RAID??

Windows 7 :: Asus M3A / ATI SB600 / ATI Chipset RAID Drivers 64-bit (http://windows.bigresource.com/Win7-Asus-M3A-ATI-SB600-ATI-Chipset-RAID-drivers-64-bit-KxCmaHFn.html)

AMD Processors Forums -...
Forum: Installation & Setup 05 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
everything is working fine for me now, ive...

everything is working fine for me now, ive reinstalled and obstained from using the dynamic disks i was trying to recover on that specific machine, and instead, did it no problem on the PATA...
Forum: Installation & Setup 04 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
i just saw some other post with something about...

i just saw some other post with something about someone changing the firmware on their OCZ SSD??? anyone know anything about that?
Forum: Installation & Setup 04 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
gregrocker: i am not installing to a RAID drive.....

gregrocker: i am not installing to a RAID drive.. i had installed previously onto TWO SSDs in raid formation yes. but presently my set up is that i am installing onto a single ocz vertex 2 ssd. i...
Forum: Installation & Setup 04 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
i had no problems untill i tried to put one of...

i had no problems untill i tried to put one of two ide dynamic disks from another installation into my box.. i remember seeing 4 Missing drives in diskpart when i was rebooting and i ran shift-f10 to...
Forum: Installation & Setup 04 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
hi wishmaster, i do have 2 ocz vertex ssds. i...

hi wishmaster, i do have 2 ocz vertex ssds. i had them installed as raid before and had no problem at all.
but ive now split them apart and using them on the individual boxes singularly. and now im...
Forum: Installation & Setup 04 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
am now reinstalling win7 64 bit, this time i made...

am now reinstalling win7 64 bit, this time i made sure both my controllers are in raid mode, and i loaded the intel RAID/AHCI driver from usb disk during install. hoping that will make a big...
Forum: Installation & Setup 04 Jan 2011
Replies: 26
Views: 2,745
Posted By supernova777
is there a page i can check to fully understand...

is there a page i can check to fully understand what differences are happening in the bios when changing between AHCI and IDE and RAID..??? I dont really understand what achi is other then it stands...
Showing results 1 to 25 of 40

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33