Windows 7 Forums


Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: bootman
Forum: Installation & Setup 14 Nov 2011
Replies: 2
Views: 1,077
Posted By bootman
trying to boot from flash drive --- PLEASE HELP

I have had 1000 issues, but i'm going to try and narrow it down. it seems like everytime I try to fix a computer, nothing ever just does what it is supposed to.

At the moment I created a boot...
Forum: Installation & Setup 14 Aug 2011
Replies: 1
Views: 1,216
Posted By bootman
slave hard drive problems

so i just did a fresh install on a brand new hard drive. formatted and everything. now i have my old hard drive that I would like to transfer the files over from. but for some reason when it's hooked...
Forum: Installation & Setup 14 Aug 2011
Replies: 3
Views: 1,645
Posted By bootman
after i posted that i started the process so wish...

after i posted that i started the process so wish me luck. the only difference is the other tutorial i was looking at told me to use "clean" and not "clean all" so i hope it still works.
Forum: Installation & Setup 14 Aug 2011
Replies: 3
Views: 1,645
Posted By bootman
problem installing from flash drive

i have a very long story but i will try to keep it short. if you need more information to help me let me know.

so in short. i just put a new hard drive in. set my bios up to boot from usb flash...
Forum: BSOD Help and Support 02 Oct 2009
Replies: 5
Views: 2,504
Posted By bootman
sorry to post so much. but i'm wondering if this...

sorry to post so much. but i'm wondering if this will work

SB Audigy Series Support Pack 3.1 + DTS Encoder Sw... - Creative Labs...
Forum: BSOD Help and Support 02 Oct 2009
Replies: 5
Views: 2,504
Posted By bootman
by the way, i think I forgot to mention that my...

by the way, i think I forgot to mention that my sound has been working fine for about a month since I installed windows 7 RC...this just happened today.
Forum: BSOD Help and Support 02 Oct 2009
Replies: 5
Views: 2,504
Posted By bootman
files

when i say "hasn't been working very well", i pretty much mean at all. sometimes they install ok, sometimes they install and don't detect the soundcard. the main issue is whenever i try a regular...
Forum: BSOD Help and Support 02 Oct 2009
Replies: 5
Views: 2,504
Posted By bootman
and my sound isn't working and I am also getting...

and my sound isn't working and I am also getting an error when i open it "one or more audio device service isn't running"
Forum: BSOD Help and Support 02 Oct 2009
Replies: 5
Views: 2,504
Posted By bootman
blue screen/sound problem

I need help badly. I'm running Windows 7 RC and am having problems and need someone to help me.

I have a creative soundblaster audigy 2 and have been having problems since installing this.
...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33