Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: sinthesys
Forum: Installation & Setup 11 May 2010
Replies: 6
Views: 8,933
Posted By sinthesys
I haven't done a manual cmos clear via the...

I haven't done a manual cmos clear via the jumpers yet, but i did restore factory settings when in the bios setup, will it make a difference?
Forum: Installation & Setup 10 May 2010
Replies: 6
Views: 8,933
Posted By sinthesys
I've read through that thread, and tried what it...

I've read through that thread, and tried what it suggested: disconnecting all hardware except what's needed for the install - and still no dice. I'll try the USB boot method as a last resort, as I...
Forum: Installation & Setup 10 May 2010
Replies: 6
Views: 8,933
Posted By sinthesys
Install hangs at 'Setup loading windows files'

As the thread name suggests, my installation of 7 is not going smoothly. While on the black screen with 'setup is loading windows files' and the progress bar, it keeps stopping around the same place...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33